map disappears

About half an hour ago I went back the map I'm working on and when I move it with the arrows at each end of the scroll bars it disappears. I'm not meaning that I hold the arrows down till I get to the end of the bar, I just tap at the arrows. It's mainly the Up/Down direction for I can't zoom to extents. When I do, I end up at the very top most spot and I can't scroll down to even see the top of the white frame, let alone anything of the map.

All I can say is thank heavens I have finished the placing of everything yesterday! It's just placing of effects now. I think I may have to abandon the roads though.

PS how do yo select all on one sheet? Bear in mind I can't zoom in or out or to extents.


  • LoopysueLoopysue ProFantasy 🖼️ 39 images Cartographer

    Can you share the FCW file with us so we can try and find out what's going on there?

  • HelenAAHelenAA Traveler
    edited May 6

    sorry - the version i put up first was the wrong one but this is the right one

  • LoopysueLoopysue ProFantasy 🖼️ 39 images Cartographer

    Thanks :)

    The easiest way to select everything on a sheet is to hide all other sheets and box select.

    I'm not having any trouble zooming in and out and panning using the mouse wheel and the zoom buttons at the top. I'm not sure what you are experiencing there.

    I'm also not sure what you mean about the numbers being different sizes, since when I use info on them all they are all 12 pt in size. But maybe you have already sorted that problem out.

    Unless... are you using a PC or a mac or something else?

  • HelenAAHelenAA Traveler
    edited May 6

    what do you mean by box select?

    are you using Hogs 30 N?

    Hogs 30 N a isn't showing any map but I can scroll up/down and it’s the same with b and c.

  • LoopysueLoopysue ProFantasy 🖼️ 39 images Cartographer

    Of course! I'm sorry. I'd forgotten. I use mouse and button clicks and never really have much to do with commands unless there's no button for something.

    I think maybe Remy might be better able to sort out what is going on here.

  • HelenAAHelenAA Traveler

    Don't worry Sue, I don't tend to make the fact that I have an damned disability that occasionally blocks what I want to do, e.g being at the wrong end of a set of steps to get to the loo!!! <real event> 😁

  • I used origin, and clicked on the lower left corner of the map... which should have solved it, but it didn't.

    I'll keep looking. Oh, and nothing outside the Screen to delete, which would also throw it off.

  • JimPJimP 🖼️ 261 images Cartographer
    edited May 6

    I hide all sheets except background and did a zoom extents.

    When I added back 'text locations' the map zoomed off the mapping area.

    Edit: the vanishing map only happens with 'text locations' sheet in use. I'll keep looking.

  • JimPJimP 🖼️ 261 images Cartographer
    edited May 6

    I did a movesht on each text on text location sheet to text, places sheet. When I got all of them moved, the problem went away.

    I renamed the sheet text, places to text, locations, and the problem didn't come back.

    So here it is with my fixes.

  • Any comments on this fix ?

  • HelenAAHelenAA Traveler

    I'm sorry @JimP - I had a chaotic weekend. You fixed it wonderfully, thank you for your help. What does movesht actually do? If I get myself into a similar mess I'd like to know what command line commands do so I apply the right one first time!

  • JimPJimP 🖼️ 261 images Cartographer
    edited May 8

    Movesht move anything selected from the sheet it is on, to another sheet.

    Not a problem.

  • @Monsen may have to look at the original map to let us know what caused the problem.

Sign In or Register to comment.