Sheet Effect Texturize behaves strangely?!

When I add the effect Texturize to a sheet I get one version in the preview on my screen (while changing parameters in the dialog box) and a different one in the final output on screen when leaving the dialogbox).



It seems to me that I get what I see when the option Global sun is unchecked. But using exactly the same values for the Sun Azimuth and Sun Elevation in the dialog box gives me an other shading than the preview I get when I use the Global Sun...so you get different results for the same options?!.

Can somebody confirm this?

Here is an example I posted earlier: The first on is a screen dump of my preview while in the Texturize dialog box and the second one shows the result after leaving it...🙄


Comments

  • @Ralf or @jslayton can you check up this, please?

  • LoopysueLoopysue 🖼️ 15 images Mapmaker ProFantasy

    Normally I would recommend putting in a report to Tech Support with a link to this thread, but I can see that it's already on the bug board. Can't say what will happen next, but rest assured - its not being ignored.

    WeathermanSweden
  • Thank you Sue, that would have been my next step - but I can skip that now. 🙂

    At least I got to know now that it is not my system or installation that has gone crazy...😊

    /André

  • LoopysueLoopysue 🖼️ 15 images Mapmaker ProFantasy

    I have a feeling that I noticed something like this a long time ago, but not being all that focussed on the effect at the time I just shrugged and made an actual texture of my own. I also thought I wasn't using it properly, but never got around to investigating it.

    JimPWeathermanSweden
  • jslaytonjslayton Surveyor Moderator, ProFantasy

    It seems that this problem has been observed repeatedly by multiple folks, but nobody ever seems to have submitted a bug report about it before now. Thanks for reporting it!

    JimPWeathermanSweden
Sign In or Register to comment.