Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorTopdecker
    • CommentTimeDec 2nd 2018
     
    I am building a new system and spent a few hours installing CC3+ as to include Symbol Sets 1 - 4. The problem is that I don't see the SS3 or SS4 icons on the toolbar. I am not too eager to reinstall all of this and I was hoping that there was a quick fix. Thanks! Top
    •  
      CommentAuthorMonsen
    • CommentTimeDec 2nd 2018
     
    Have you installed the latest update (currently 19) AFTER installing the add-ons? Among other things, the update fetches the latest menu files from the internet and updates the menus, so this usually fixes it.

    If that doesn't help, you can also manually run CC3menuconfig.exe found in your data directory. Note that this program is silent, when you double click the file, it will just take a few second to do it's thing, without any prompts or messages.
    • CommentAuthorTopdecker
    • CommentTimeDec 2nd 2018
     
    CC3MenuConfig did not help. And I updated the core application to 19 before installing anything. Top
    • CommentAuthorTopdecker
    • CommentTimeDec 2nd 2018
     
    BTW, I noticed this after installing CSUAC which failed to create toolbar 3. I had backed up prior to the install, so I restored the backup and it was exactly the same (i.e. incomplete). Top
    •  
      CommentAuthorMonsen
    • CommentTimeDec 2nd 2018
     
    As I said, try to run Update 19 AFTER installing the add-ons (i.e. now).

    Also, try the different menus, see if this only affect one of them or all of them, for example the dungeon menu, the city menu and so on. Sometimes a single menu file may have failed to update.

    If none of the menus contain the SS3 and SS4 icons, also check that the menu files are in the CC3+ data directory, you should have two files called ss3.mnu and ss4.mnu there
    • CommentAuthorTopdecker
    • CommentTimeDec 2nd 2018
     
    Monsen - I did not think that you could install an update once it was installed - but you can and I did. And that fixed it! Thank you for taking the time to help out! Top
    •  
      CommentAuthorMonsen
    • CommentTimeDec 2nd 2018
     
    You're welcome.

    The updates are designed so they can be installed multiple times. This is needed, because if you install an add-on after an update, that add-on will introduce new files to the system that might need to be updated, the updater cannot update the files for an addon that hasn't been installed yet.

    Happy mapping :)