Default Terrain Fill Scaling Issues

CC3+ fully patched.

Herwin Wielink - Draw tools style.

Map size 100m x 100m

Trying to use Default Terrain (drawing tool): "Terrain Default, Hills Green" Drawing Tool - The Hills in the tool's fill style are super massive for my map scale and I would like to make them smaller.

So far I have played with the Advanced button and subsequent dialog of the "Default Terrain Tool" selected "Terrain Default, Hills Green" and tried to change the sample width (and hit the Upd button). But it didn't change any existing "Terrain Default, Hills Green" areas i put down or affect and new ones i place afterward either.

I tried to use the "Scale Tool" found above the fractalize button in the left tool bar, by pressing the scale tool button, selecting the object (a placed green hill terrain area), verified I had the object selected and the used the "Right click Do-it" but no dialogue came up or further tool tip for any keys to press..

I googled the google for ProFantasy forum entries for Terrain and Scaling or Fill Scaling, and I came across a tip used for default terrain forests to change the "File > Drawing Properties > Default Symbol Scale" setting, this didn't make much sense to me as i was using a terrain with a fill and not symbols as far as i could tell, and that not surprisingly didn't work either.

I'm out of "self help" things to try. Sorry for the noob question.

Kind regards,

Jason

Comments

  • Have you tried using the Fill style button on the extreme right hand corner of your CC3 screen? If you click on that, then Bitmaps, and scroll down to your fill, then click on that and you will see Scale in the box, so change that and see how it works out. I do this often.
  • edited February 2017
    That worked thank you so much!

    I wonder why the drawing tools > advanced button > Sample width, didn't do it, it even had a little display that showed what the fill would look like prior to you hitting the upd button.

    Also the "use the fill style button" method seems to affect all current fills of that type rather than just the terrain object you want to change : /
  • MonsenMonsen 🖼️ 44 images Mapmaker Administrator
    edited February 2017
    Posted By: GalgermeshSample width, didn't do it, it even had a little display that showed what the fill would look like
    The sample width value is just the width of that preview (sample) window. It basically allows you to zoom in/out on the preview.
    Posted By: GalgermeshAlso the "use the fill style button" method seems to affect all current fills of that type
    Yes, fill scaling is map wide. If you need, you can create a new definition in the fill style dialog using the exact same fill, but at a different scale. Then you can either create a new drawing tool that uses that fill, or you can just draw the entity using the old drawing tool, and simply change their fill using change properties afterwards.
  • Thank you Monsen! Thank you Quenten! you both have been very helpful getting me past my noob road block, and also understanding what is going on. Thanks again to you both.

    Kind regards,

    Jason
  • 3 years later
  • RobakRobak Newcomer

    I had a similar problem.

    I choosed floor tiles Small in Annual 160.

    Floore tiles were not small there were HUGE.

    (Each Floor tile ~3 Meters)

    I think origin of this issue is that they design everything for 'feet' and not for 'meter'.

    First I tried to created a 'Floor Tiles very small' drawing tool. But I got the same trap as Galgermesh by the strange 'sample width' option that does seem to change the drawing tool 'scaling' but does not do this in reality.

    Then I tried to use the Flore Style Button but I could not find the right setting to change.

    But then I found an solution.

    I scaled everything in my drawing upward. By making everything bigger except this filling the filling got 'smaller' in some way.

    Not a good solution but worked.

    (And I remembered why I always tried to use 'symbols' and never the 'Fill polygon with ... ' stuff.

    The latter is very hard to control)


    Regards Robak

Sign In or Register to comment.