FRIA Install Problem

Recently got a used copy of the Forgotten Realms Atlas. The disk appears good and the files all seem good, but I can't get the setup to run. I've tried on two different Win 7 machines (one premium, one professional). I've tried running as administrator. Tried various compatibility settings.

The GUI doesn't even open up. I get a couple of screen flashes, and the task manager shows that setup.exe is running, but nothing ever comes up.

Ideas?

Note, I don't need the viewer as I have CC2, but from my understanding, without the FRIA installed, the updates won't update the maps right?

Comments

  • Turn off anti-virus software and make sure UAC is off. (I'm suspecting that it is anti-virus related given that you have tried Admin and compatibility modes.)

    I have it installed on a Windows 7 Professional 32 bit machine and I used XP compatibility mode with requires additional privilages checked as I recall.

    The FRIA had some updates patches for it which just updated maps and lots of additional maps. You can still download the patch files from wayback machines versions of Wizard's site. A CC3 version of the new symbols were also done.

    Your install ought to go:

    1.) FRIA
    2.) Patches/Updates
    3.) CC3 version of symbols.

    After that you need to check your font folder and your registry entries for the new fonts the FROA installs. They don't install correctly on Vista and up.

    Also some of the forgotten Realms fonts even when installed correctly (in font folder & rgistry entry is correct) because of changes Microsoft made to how font Metadata is handled that started with XP.

    Since you have a machine with Windows 7 Professional do you have the XP Virtual mode set up on it. If you do see if you can can install it iin the XP virtual system.

    My Windows 7 laptop has the FRIA installed in Windows 7 and also in XP Virtual Mode. (The XP Virtual Machine Mode is so I can use it with CC2 which only works in XP Virtual Machine Mode.)
  • No XP Virtual mode that I know of. Not sure how to determine if it is setup or not.

    Using a 64-bit machine. Tried disabling anti-virus (Sophos) via services, services stopped, but did not help. SETUP.EXE*32 shows up in the Task Manager, but nothing appears graphically (same behavior as before). I do have dual graphic cards, onboard Intel and NVIDIA, could that be an issue? I've used both via right mouse button "Run with graphics processor..." but still same behavior.

    I'll live without the fonts, and mentioned, I can get the maps from the original, but not from the updates, since they are all in cab files or such and not in the open like with the FRIA. Is there a way to get the maps out of the archives/cabs without running the installer? (A legal way that is.)

    You mention that CC2 doesn't run on Win 7... But I've been running it on this and my previous laptop. VERY limited use (turning on/off layers, pan/zoom, export mostly), but just tried to create a new map last night and could not... Was going to start a thread asking about that, and will if you're not sure.
  • You can use CC2 if you install it into the XP Virtual Mode. I have a few older programs that I had to install into XP Virtual Mode of Windows 7 to get to run.

    CC2 on Windows 7 like you said has very limited use and you can't use it properly on Windows 7. I have it installed in both Windows 7 and in XP Virtual mode and I just use the Windows 7 install to do some things, as it isn't full comparable.

    For more info on XP Virtual mode see:

    http://windows.microsoft.com/en-us/windows7/install-and-use-windows-xp-mode-in-windows-7

    You need to download and install it.

    XP Virtual Mode isn't installed by default and you need to install it separately.

    Basically it sets up a a separate Virtual PC on your Windows 7 system that uses Windows XP.

    If you have it installed you'll see Windows Virtual PC in your start programs list.

    The fonts as you said aren't a big deal but you do want to check them anyway as some of them do work, but Windows screws up the install. The font install problems are common common with Vista and up

    See this thread and the posts I made in it

    http://forum.profantasy.com/comments.php?DiscussionID=4325

    Going to the install not working I had to use compatibility mode XP Service Pack 2 I think to get the FRIA to install on my Windows 7 laptop and I had to turn off UAC and my antivirus program.

    Check to see if you have Microsoft .NET Frame work 1.1 installed and SP 1 for it. If not install them.

    https://www.microsoft.com/en-us/download/details.aspx?id=26

    https://www.microsoft.com/en-us/download/details.aspx?id=33

    Some people reported needing to have DOSBox installed to get it to run on some other forums.

    You'll also need to install another fix from Microsoft as I recall for the Help files to work right as they won't display in Windows 7.

    The only thing that I can think of is that your admin setting could be an issue. This is a known problem with the FRIA, but since you have tried as an admin I don't have a solution.

    Some people on some other forums reported the same problem you are having and they were using Vista. Others didn't have the problem with the same version of Windows.
  • You say that when you run the FRIA installer that you can see it in the Task Manager but not on the screen?

    There is the possibility that it got shifted off screen. Hold in your Windows key and type P. Make sure that 'PC Screen Only' is selected.
  • Thanks Jay, I will try those possibilities in the morning. I'll post my results. As for CC2, I went ahead and bought the upgrade to 3+ today so I won't have those issues anymore :)

    Shessar, yea, it shows in the task manager, but I couldn't alt-tab to it. I'll try the win-P tomorrow.

    Thanks all :)
  • For your Help files and some other things to work you need to install this from Microsoft.

    https://www.microsoft.com/en-us/download/details.aspx?id=91

    When you click the download button you'll see a page with a version for 32-bit Windows 7 and one for 64 bit Windows 7, so you only install the one based on if you version of Windows 7 you are using

    Also if you have any question about XP Virtual mode just ask. XP mode does run in Windows 7 so you're not having to reboot the system or anything to use it. Virtual Mode open up in a separate Windows.
  • So, I installed XP Mode. Thanks for the links, it saved me having to search for them. I appreciate the extra help.

    The FRA installed just fine on the XP virtual machine. But now I can not install Update 1 or 2. Update 3 installs apparently fine, but 1 & 2 ask for the disk in the D: drive, but then don't recognize the disk in the drive when I put it in. It shows as the D: drive in the XP machine, but the installer doesn't recognize it as such :(

    The virtual machine sees the D: drive (which in reality is an external USB CD-DVD drive), but if I go up to the USB menu and try to assign the drive to the virtual machine, it fails and says it can't do it.

    Maybe if I make an .iso file of the disk and create a virtual drive?
  • I think Update 3 is a cumulative one if I remember correctly.

    Check to see if you have these FCW files in the FR Atlas Maps folder with the file dates I indicated next to the names if you do then you have all the updates installed.

    30005 Aru (9-12-2001)
    update2 (2-21-2000)
    5450 Yulash (10-6-1999)

    If you have all of them you don't need to worry about making an .iso file and the rest of the troubleshooting.

    I didn't have the updates to installing issue installing it in XP mode.

    It might have something to do with the type/model of CD-DVD drive you have. I had a similar issue with an old game I had installed and the issue is the CD-DVD drive I have. So I couldn't install it. (More on this later in my post.)

    You can try making an .iso file it might work, but I'm not sure.

    When you went to install the updates you did copy them into a XP mode document folder or into a folder you could access into that is in XP mode?

    Glad to hear you got it to install into XP Mode.

    XP Mode is also good to have if you want to have your old CC2 stuff working as you can install it.

    One other thing if you do opt to install CC2 into XP mode so you can use your CC2 fully and any aexpansions for it you'll need to uninstall the FRIA from XP mode and reinstall it after you install CC2 for the FRIA symbols to install into CC2

    Also, given what you said about the CD-DVD drive issue I'm suspecting that the reason the FRIA wasn't install in Windows 7 was connected to the CD-DVD drive. Some older CD-DVD software programs have trouble installing in Windows 7I discovered because of CD-DVD drive issues that can't be easily fixed. Older software disk don't like CD-DVD drives that can also burn CD's & DVDs.
  • Thanks again for sticking with this Jay.

    So, I have 30005 Aru map with the mentioned date. I do not have update2, and my 5450 Yulash has a date of 8/19/99. So I'm thinking update 3 is not cumulative.

    As for installing the updates, I have them in a folder in XP Mode. Though I also tried them when they were in a folder on the host machine.

    A CD-DVD issue sounds reasonable. Though it's not an old drive, this laptop and the drive were bought together from Dell about 11-12 months ago. It's a Precision M3800. The drive is a DW514 (DVD Recorder).

    I'll let you know after I try mapping an .iso
  • The .iso idea doesn't work. Or at least not yet. I noticed that when the iso is mounted, it shows that the disk name is "FR_ATLAS" is that the same as what shows for you? Maybe the iso has the wrong name?
  • So now we need to figure out how you can get Updates 1 & 2 to install, so you can install them then do a reinstall of 3 to patch the 1 & 2 updates.

    I was checking the dates of some of the maps from the updates. So your checking those files confirmed what was installed and that Update 3 isn't cumulative. On the ProFantasy FR Atlas page they have a text file that lists all the maps that are in the FR Atlas and Updates 1 & 2, which was helpful.

    Also make sure you copy over any patches, etc into the XP mode system as they won't install into XP mode unless you do that.

    The Start map of the Atlas changes to the update 2 one I mentioned after the Update 2 patch is installed.

    Out of curiosity can you tell me what is the last files, newest, you have with a 1999 date and what is the first one, oldest with a 2001 date. (I'm trying to figure out which files you are missing or need updates of.)

    I never had to do an .iso mount of the disk. I'll have to dig my FR Atlas out to get the exact name of the disk, but FR_ATLAS sounds correct. I need to dig my disk out of storage to be sure.

    Is your .iso mount in the XP mode? That will make a difference given that XP mode is its' own separate system.

    I'm on an old Dell laptop that is about 4-5 years old and it has CD-DVD drive issues with older programs on disks.

    Maybe Ralph or someone from ProFantasy support can send you the files in the updates with instructions on how to manually install them. I think the updates just add in stuff to the maps folder but I'm not entirely sure. I do know that some of the files it adds are not just maps.

    At least we now know that your FRIA disk is good an not the problem.
  • Thanks. So yes, all the update files have been copied locally to the XP Mode virtual machine.

    The oldest of the map files is "Bawa" 8/17/1999 and the newest is "30005 Aru" 9/12/2001.

    Yea, the iso mount is for the XP Mode, their is actually a setting/option on the machine Tools > Settings to mount an iso as the DVD drive.

    I've researched .cab files and it sounds like I should be able to extract the files from them, but 7-zip says it can't do them. Any idea if that might be an option?
  • Jay_NOLAJay_NOLA Traveler
    edited January 2016
    I tried 7-zip too yesterday to see if that would work but that doesn't work. The exact way a .cab file is compressed can make it uncompressed with one program and not with another.

    The only other thing I saw was a Microsoft way to decompress .cab files for Windows.

    I do have a Read Me for Update 2 Update1 & 3 never had any Read Me files) so that will help narrow down some of what you need updated or missing. I did a copy and past of the Read Me text latter in this post.

    The Updates 1 & 2 files think you need are about 60-70 MB files of maps and other files that go into the maps folder.

    Do you have a map titled B1dSWlc with a date of 3-7-2000? If yes then I know what Update 2 files you need. (They are about 51 MB.) (This omitting anything Update 3 put a new version of in since you have any Update 3 newer maps.

    The 5450 Yulash (10-6-1999) map I mention ought to be the last new map from Update 1, now I just have to figure out what maps are in Update 1 that you ought to have in the folder, not counting any Updates 2 or 3 replace.

    What is the newest file you have with a 1999 date in your maps folder? That will help me figure out what the oldest Update 1 file is.

    After that we just need to get Ralph or some one from ProFantasy to send you the files or to say it is ok for me or someone else to send them to you, so you can manually add in the files you need from Update 1 & 2.

    The Read Me for update 2 is:

    Forgotten Realms Interactive Atlas
    ==================================
    Update 2 - February 2000
    ========================

    New Maps Within This Update
    ===========================
    The following maps are additional to those within the Atlas and Update 1:

    Top-Level Maps:
    ---------------
    30130 Realmspace

    Overland Maps:
    --------------
    30015 Bandit Valley
    30016 Beachhead
    30025 Coral Maze
    30036 Firethorn Swamp
    30063 Mad Monkey Isle
    30072 Mulberry Vale
    30074 Oasis of the White Palm
    30084 Qui
    30112 Tsuta Island
    30119 Zarastro's Isle
    30174 Opawang's Dead Lands
    Akari Island
    Amn
    Anauroch
    Cantrev Aithe
    Desert of Al-Alisk
    Desert of Desolation
    Durpar
    Fochu Peninsula
    Great Rift
    High Dale
    High Forest
    High Moor
    Island of Gardens
    Kozakura Section
    Kozakura
    Lurkwood
    Maeshi Province
    Michaca
    Miyama
    Nether Mtns
    Neverwinter
    Nexal
    Pirate Isles
    Ra-Khati
    Riya's Mountain Map
    Sea of Fallen Stars
    Sword Mtns
    Tethyr
    Tuern
    Turmish

    City/Town/Village Maps:
    -----------------------
    30002 al-Anwahr
    30005 Aru
    30011 Balanzia 2310
    30012 Balanzia 2607
    30014 Bandar al-Sada'at
    30048 Hawa
    30052 Huzuz
    30054 Court of Enlightenment
    30055 Kao Te'Lung
    30067 Mgaiswalu
    30073 Muluk
    30078 Panchengjuduohuh
    30079 Pasar
    30080 Pe Nok
    30088 Saihoji
    30113 Tu Pe
    30116 Wafang Garrison
    30122 Skull Island
    30123 Lower Skullport
    30124 Central Skullport
    30125 Upper Trade Lanes
    30126 Upper Heart
    30137 Plaza of Eternity
    30139 Ruins of Moradask
    30144 Tamanokuni
    30145 Mura
    30175 Nakamaru
    30180 Nakamaru Entertainment District
    Maskyr's Eye
    Skullport Overview

    Dungeon/Floorplan/Miscellaneous:
    --------------------------------
    30000 Abandoned Bathhouse
    30001 Adnan's Tower
    30003 Al-Bidir Sallah
    30004 Ali's Warehouse
    30006 At the Oasis
    30007 At the Oasis Bathhouse
    30008 At the Oasis Caravanserai
    30009 At the Oasis Mosque
    30010 Azaltin's Palace
    30017 Benju's Donjon
    30018 Blue Badger
    30019 Boom
    30020 Caravanserai
    30021 Citadel of Martek
    30022 Clerical Tent
    30023 Colored Bubble
    30024 Compound
    30026 Corsair Council Building
    30027 Cross-Section of Pyramid
    30028 Crypt of Al-Alisk
    30029a Crypt of Badr Al-Mosak Lower
    30029b Crypt of Badr Al-Mosak Upper
    30029c Crypt of Badr Al-Mosak Side View
    30030 Citadel of Martek
    30031 Black Abyss
    30032 Garden of the Cursed
    30033 E'do Formal Gardens
    30034 Fakhira's Lair
    30035 Fire Newt Tunnels
    30037 Fochu Crypt
    30038 Forbidden City
    30039 Mount of Forgiveness
    30040 Gantar Kraok's Lair
    30041 Gauntlet
    30042 Golden Mosque
    30044 Gorar's Barber Shop
    30045 Guard Tower
    30046 Gua-Sar Caves
    30047 Halls of Upper Priesthood
    30049 The House of Al-Kamari
    30050 House of Heavenly Sand
    30051 Hu Sen's Cave
    30056 Keep of the Lizard King (sketch)
    30057 Ko Dun Kin's Townhouse
    30058 Kordan's Master Maze
    30059a Krak al-Niraan Level 1
    30059b Krak al-Niraan Level 2
    30059c Krak al-Niraan Level 3
    30059d Krak al-Niraan Level 4
    30059e Krak al-Niraan Levels 5-7
    30060 Large Courtyard House
    30061 Library at I'ama
    30062 Lihat Observatory
    30064 Mahara's Vale
    30065 Marble Citadel
    30066 Mazdaghani's Room
    30068 Mobius Tower
    30069 Modest Domed House
    30070 Mosque of Kor the Old
    30071 Mosque of Najm the Adventurous
    30075 Pagoda of Panchengjuduohuh
    30076 Palace of the Enlightened Throne
    30081 Perpustakaan
    30082 Pilgrim's Gate
    30083 Plundered Tomb
    30085 River Hidden
    30086 Ruined Farm at Balanzia
    30087 Sacred Well of Istishia
    30089 Sakina Falls Complex
    30090 Sambuk
    30091 Setsu's Minka
    30092 Shafazal's Oasis
    30094 Shao Mountain Outpost
    30095 Shattered Shrine
    30096 Sheik's Tent
    30097 Small Courtyard House
    30098 Snake Caverns
    30099 Snake Pit
    30100 Suijeng Inn
    30101 Sumitra Tower
    30102 Sunken City of Pazar
    30103 Su-Rai Vault
    30104 Tempat Larang
    30105 Temple
    30106 Temple of Istishia
    30107 Temple of Set
    30108 Terrapin Isle
    30109 Tomb of Amun-re
    30110 Tomb of Po Nih
    30111 Tower House
    30114 Under the Pillar of Martek
    30115 Underground Complex
    30117 White Agate's Tower
    30118 Zakharan Market
    30120 Zarastro's Keep
    30121 Zaruq
    30127 Dungeons of Skullport
    30131 Krak al-Shidda
    30132 Money-Changer's Tomb
    30133 Dungeons of Krak al-Shidda
    30134 King Shaddad's Tomb
    30135 Jade Palace of the Necromancers
    30136 Temple of Ishistu
    30138 Catacombs of Moradask
    30140 Pyramid of Kagamemni
    30141 Tomb of the Crocodile Princess
    30142 Bone Pavilion
    30146 Monastery-Temple
    30147 Shoen Residence
    30148 Small Town House
    30149 Commoners' House
    30150 Commoners' House
    30151 Reception Hall Daimyo
    30152 Peasant Minka
    30153 Town Inn & House
    30154 Temple Main Floor
    30155 Ito-Jo
    30156 Ito Castle Level 1
    30157 Ito Castle Level 2
    30158 Ito Castle Level 3
    30159 Ito Castle Dungeon
    30160 Ito Castle Large Tower
    30165 Ito Castle Small Tower
    30167 Beneath Ito Castle
    30168 Doi No Fugu
    30169 Ko's Minka
    30170 Opawangchicheng
    30172 Opawangchicheng Dungeon
    30176 Nakamaru Castle
    30177 Winter Sect Temple
    30178 Wealthy Samurai Compound
    30179 Middle-Class Samurai Residence
    Baghla
    The Prismatic


    Corrected/Updated/Modified Maps In This Update
    ==============================================
    These maps are included in this update because they have either been:
    (i) Corrected due to feedback from Atlas users
    (ii) Updated to include more detail, or have been necessarily updated
    due to the addition of new maps
    (iii) Were accidentally omitted from previous Atlas releases/updates

    0030 Temple of Selune
    0040 Manor of the Sea King
    0220 Undead Castle
    0230 Yeoman's Loft Bank Interior
    0240 Polaris Vault Interior
    0300 Ilefarn Area D General Living
    0590 Lost Level
    0640 Hellgate Keep Surface Features
    2140 Hall of the Beast-Tamers
    2220 Rainbow Falls Monestary Interiors
    2230 Deserted City of Kushk
    2710 Shrine of the Heart
    2810 Temple of the Wyrm
    2820 Hill Lair of Ueurwen and Ralas
    3240 Citadel of Black Ash
    3700 Aithelar
    3770 Arrabar
    3850 Beorunna's Well
    3920 Caradoon
    4010 Delia Enclave
    4040 Dragonspear Castle
    4060 Dzibil
    4470 Memnon
    4490 Menzoberranzan
    5050 Trenahess
    5430 Yeoman's Loft
    5760-UMLevel03S
    5810 Killing Tree
    6590 Thri-Kreen Village Ground Level
    6720 Temple in the Sky
    6730 The Flaming Tower
    10020 Blackfeather Bridge
    20006 Fochu
    20007 Jasuga
    A1
    Amarune Island
    Anauroch
    B1alc
    B1aSElc
    B1aSWlc
    B1clc
    B1cNElc
    B1cNorth
    B1cNWlc
    B1dlc
    B1dNWlc
    B1dSElc
    B1dSWlc
    B2bNElc
    B2bNWlc
    B2bSElc
    B2bSWlc
    B2dNWlc
    Battledale
    C1clc
    C1cNElc
    C1cSElc
    C1cSWlc
    C2aNElc
    C2aNWlc
    Cormyr
    Daggerdale
    Deepingdale
    Evermeetlc
    Featherdale
    Grandfather A
    Grandfather B
    Ilighon
    Kings Forest
    Lantan
    Mazticalc
    Mistledale
    Moonsea
    Moonshaeslc
    Myth Drannor Ruins
    Nelantherlc
    Phlan LAM
    Sembia
    Spiderhaunt Woods
    Tasseldale
    Ten Townslc
    Toril
    Veilstone
    Viledel's Isle (renamed)
    Zakhara
  • Yes I have B1dSWlc dated 3-7-2000. The last map I have with a 1999 date is "A2" dated 8-24-1999.

    If it would help, I created a directory listing of all the file in my FR Maps folder. It's just a plain text output of dir (command line: "dir >Contents.txt"), but can easily be put into Excel to have columns etc.
  • Ok,

    I figured out what files you are missing.

    If Ralph or someone from ProFantasy can send them to you or give me or some one permission to send you a zip of them so you can install them manually. You'll have all the new and updated patch maps and files.

    This is what you are missing

    Update 2

    Missing newest and oldest and all files with dates in between.

    Zakhara.FCW (2-21-2000) (Newest)
    Overland Maps.bkm (2-11-2000) (Oldest)

    50 MB (414 Files)

    Update 1

    Missing newest and oldest and all files with dates in between.

    5450 Yulas (10-6-1999) (Newest)
    3910 Caer Callidyrr (8-23-1999) (oldest)

    Note, that 3910 Caer Callidyrr appears to be an updated version from the one you currently have. The One you have has an 8-22-1999 date and 8 other maps show a 1 day difference from the one I have, but you have the A2 8-24-1999 dated map though for some reason.

    21.6 MB (32 Files)


    Total 71.6 MB (446 Files) needed.

    Also some of your files for some reason show a 1 hour latter difference from the ones I have.
  • I have sent Ralf an email asking him about the possibility. I will let you know when I get a response. Thanks again for all your help.
  • RalfRalf 🖼️ 16 images Mapmaker Administrator, ProFantasy
    I'm sorry folks, Profantasy has no authority to allow or deny such things. The FT Atlas was a product by TSR/WotC and they own all the rights. We can only provide the update files as they are.
  • 9 days later
  • Thanks Ralf,

    for the quick answer.

    I've been trying to get an answer from TSR/WotC regarding it for the past few days and looking when I had time to see if they ever made them in another format.

    WotC has dropped all support for it and several older computer medium products. I have seen WotC allow files,patches etc. for other computer products to be hosted on other sites and some of those sites also have some of those patch files in other formats to deal with newer Windows issues, that never had an "official" version like that.

    If I hear anything regarding the FRIA patch files I'll send LordEntrails a PM.
  • 7 days later
  • Thanks guys. I've also been looking to see if I can scrounge up a box running XP natively (and with a native CD/DVD drive) and try to install it there (Not sure why I didn't think of this a while ago).

    I really appreciate all the help and effort.
  • 4 years later
  • DMBIVDMBIV Newcomer

    Hi guys,

    I realize this is nearly five years old, but was a resolution ever found? I have exactly the same problem. I can install the Atlas and Update 3, but 1 and 2 don't run.

    Thanks,

  • MonsenMonsen 🖼️ 44 images Mapmaker Administrator

    I installed it fine on latest version of Win 10 a couple of weeks ago on my new computer (Program and all patches). The only issue I had was that my streamdeck software somehow prevented setup from continuing, it just hang without opening the GUI. Once I terminated the streamdeck software, the install proceeded just fine.

    To check if any software is blocking an installer, you can open up task manager, go to the details tab and see if you find setup.exe there (or whatever the name of the installer). Then you can right click on it in the list and select Analyze Wait chain. If there is anything there at all, that's what blocking it.

    JimP
  • Did you find a version of 2 that wasn't bugged? Every copy of the Update 2 I could find was a broken ZIP file, meaning I couldn't even TRY to install it.

  • MonsenMonsen 🖼️ 44 images Mapmaker Administrator

    Well, yes, I downloaded it from the official Wizards website some 20 years ago, that version have always worked fine. Unfortunately, I don't have the rights to redistribute it, so I can't provide you with my copy.

    You should be fine with just Patch 3 though. Patch 3 was designed to completely replace the others. I know some discrepancies have been reported up through the years (of which some of these are noting more than old files left behind that were replaced by others, just not deleted when you install the update), but in general, patch 3 is designed to be the complete package, and can be installed without patch 1 & 2 installed.

    Ralf
  • 2 months later
  • KragenKragen Newcomer

    Hi all, I recently found my old FRIA cd in a box in the attic, along side a second CD with the downloaded updates.

    I had to get a friend to move the contents of the CD to a USB since I have no CD-Rom drive in my laptop.

    FRIA installed no issues from USB on my W10 machine, but I am having the same issue as others above trying to get the updates 1 & 2 to install. Keep getting a message to insert the original CD. Even tried copying the install files to C: before running them but no joy.

    Has anyone found a way to bypass the need to insert the original CD, or extract the data from the .cab files?

  • GeorgeGeorge Newcomer

    Buy a portable cd/dvd drive? Probably $20-$30 USD.

  • MonsenMonsen 🖼️ 44 images Mapmaker Administrator

    Easiest is to just install patch 3. Unless I remember incorrectly, Patch 3 doesn't require the CD, and should be the only one you need (see my previous answer above)

    JimP
Sign In or Register to comment.