Symbol Set 6 - Isometric Cities released!

RalfRalf Administrator, ProFantasy 🖼️ 18 images Mapmaker

We are happy to announce that Symbol Set 6 - Isometric Cities has been officially released and is available in our web store now. Check out the blog more for more information and an image gallery of maps from the early adopters: https://rpgmaps.profantasy.com/symbol-set-6-isometric-cities-is-now-available/

LoopysueWyvernScottAJimPLoreleiMapjunkieJeff BRicko HascheShessarWazzebuand 1 other.

Comments

  • Bought it.

    I had the email for a discount but lost it. (old laptop died)

    No worries I like to support Profantasy, by buying the products. Thanks for CC and every add-on.

    LoopysueRalf
  • I am very disappointed on two counts. 1: the icon for ruins is still not present - though the category can be accessed via the all categories button

    2: the grid made by Sue is not in the program, or at least not where I can find it. The isometric grid that comes with it is not the same.

    Don Anderson Jr.
  • LoopysueLoopysue ProFantasy 🖼️ 37 images Cartographer

    Thank you very much indeed for the Sort Symbols button, Ralf! :D

    Quenten - I think there may be a bit of a confusion going on here The grid I made is a fill, not a regular snap grid. It's in the list of bitmap fills and can be applied by picking the "Grid SS6" fill and drawing a rectangle of that fill over the map on the GRID sheet.

    No, there doesn't seem to be a ruins button, but since you can get to them easily enough with just 2 clicks as shown in the screen shot above I'm inclined to think that may have been just too much work in the time available to save a single click. Besides - I aboslutely LOVE the sort symbols button! That one saves many, many clicks - possibly hundreds or even thousands of clicks depending on the size of your city.

    Don Anderson Jr.
  • OK, thanks for the info about the grid. Still would have liked the ruins button though. I guess I'll cope

    JimP
  • RalfRalf Administrator, ProFantasy 🖼️ 18 images Mapmaker

    Okay, the button should be be there as shown in the screenshot. Any change if you re-run the setup by right-clicking and choosing "Run as admin"?


  • I had run it as administrator. I did not uninstall the beta copy. So, I uninstalled SS6, then reinstalled, and the ruins button is present. Thanks Ralf.

    Loopysue
  • LoopysueLoopysue ProFantasy 🖼️ 37 images Cartographer

    Yes - That worked for me as well. I uninstalled both apps and then reinstalled the published version :)

  • edited December 2022

    OK, thanks for the information folks, as I'd just done the basic "repair reinstall" to add-in the final version of SS6, and like Quenten and Sue, hadn't the Ruins button either.

    Just done a fresh download, uninstall and reinstall, and yes the Ruins button is there now.

    However, I could find no sign of Sue's grid in the list of Bitmap fills. There is an @Bitmaps\Tiles\City\SS6\Grid folder with the Grid.PNGs in. It just isn't showing up on the list of available fills.

    It can be added by setting up a New fill via the Fill Style Properties pane (shown in the right-hand side of Sue's image above) using @Bitmaps\Tiles\City\SS6\Grid\Grid_VH.PNG and rescaling, as Sue's illustration also shows, to Width 106.00 and Height 22.50 (to get it to look right). And yes, I've just done all this as a test!

    However, I don't think that will survive as a general thing in fresh maps created with SS6, so it may need to wait on a fresh download version being available, or you'll need to add it to each new map you need an SS6 grid in.

  • I uninstalled both and reinstalled the Dec 9 SS6 as admin.

    The ruins button shows up when I click on SS6 button, but not when I click on CD3.

Sign In or Register to comment.