How to Fix Master Filter Settings?

When I try to make a strip map, I do not have access to the symbols. Instead, it loads whatever symbol style for the map I previously made. Sometimes, it uses other styles as well. When I click on the symbol style toggle, the strip map style is not listed. When I go into the master settings to try to load it, there is no CA29 I have listed.

However, I do have the symbols. I just have to open up a folder and click on it. The problem is that it defaults to the wrong folder forcing me to navigate to the correct folder. Further, when I switch between say mountains and vegetation, it goes to the wrong style.

So how can I get it to default to the CA29 styles?

Comments

  • RalfRalf 🖼️ 16 images Mapmaker Administrator, ProFantasy

    Hm, the filter and settings should be included in the Annual Vol 3 install (I just double-checked). Perhaps do a reinstall of that volume?

    Or you can simply grab them from the attached zip and put them in the appropriate CC3+ folders.


    JulianDracos
  • Thanks that worked. I think the issue is with some maps from the last bundle.

    In my symbols/maps folder I have CA 24_symbols.fsc, CA32, CA34, and CA 57. All of the other add ons have separate folders based by name. In those folders, they have all of the symbol files. These are just in the default maps.

    Additionally, none of these annuals have master filter or catalog files. So, when I try to create a map with these styles, I do have access to some of the symbols. But, if I try to filter the symbols up top, it goes to a different style based on the options in the master filter setting. Further, there is no way to change the master filter setting.

  • My Symbols -> Cities folder has a number of symbol sets for CA09, CA25, CA40, etc. that are outside individual folders, but are under Symbols -> Cities. I think this is normal.

  • It is just odd that those are the same ones that are not in the master filter.

Sign In or Register to comment.