The latest CC3+ update is 27 (version 3.97, released December 3rd 2021). Download it from your Registration page.

Why doesn't CC3+ 3.97 update test or absolutely insist you've run CC3+ first?

If you haven't, it asks where the CC3+ data is and doesn't accept any answer.

I've just installed CC3+ 3.96 on a new PC. I didn't run it (even though that was the default) because I wanted to install the 3.97 update first.

The update asked me "Please select the destination folder for the application's data".

Telling it (drive):/Program Files (x86)/ProFantasy/CC3Plus (ie where the program is), resulted in an error popping up to say "Sorry, your previous CC3+ installation could not be found. Please install and run CC3+ first".

Same thing on telling it (drive):/Program Data/Profantasy/CC3Plus

At that point, I noticed the small "and run" phrase, so I ran CC3+ and tried again, without quitting the update program.

Same thing.

OK, let's quit the update..

.. and exactly the same popup appeared!?! I had to click 'back' to the (very reasonable) licence before I could actually quit.

Managing to quit the update and restarted it has worked, but...

Comments

Sign In or Register to comment.