License key Invalid

Hey.

Upgraded to 3.97 and it worked fine. Last week I upgraded to Windows 11 and I've noticed I'm now getting Product License key invalid.

I've sent in two requests in the past week to tech support but no reply other than the automated "we got your request".

What are my options.

Comments

  • MonsenMonsen Administrator 🖼️ 48 images Cartographer

    Hmm, that sounds weird. PF support is usually very quick answering, which leads me to believe the responses have gotten lost somehow. Have you checked your spam folder?

    If that doesn't yield anything, try the alternative address linked at the top of the contact page. You can also try to talk to them through the facebook page. Be sure to tell them that you have already submitted a tech support request but didn't hear anything back, and provide the email it one is associated with.

    Unfortunately, with Christmas coming up, response time may be slower than usual.

  • I can say that I usually hear from PF within a day. I can also say that my spam filter sends PF to spam. It is usually the automated one not their actual reply.

  • Jeff BJeff B Betatester 🖼️ 37 images Surveyor

    This might be a dumb question but have you tried to reinstall CC3+ ? It could be that the upgrade to windows 11 messed up the license key and doing a reinstall or the repair if that option shows up it could fix the issue.

  • RalfRalf Administrator, ProFantasy 🖼️ 18 images Mapmaker
    edited December 2021

    I've certainly answered any questions concerning such an error in the last two weeks. I can only imagine that the replies have run into a spam filter somewhere.

    You can try to run the attached registry file to add your serial number in the proper locations. Open it in a text editor and enter your serial number in the two locations marked as XXXX-XXXX-XXXX-XXXX.

    Save the file, then double-click it to add it to your registry. Run CC3+ again and see whether the message is gone.

    Edit: Added the file zipped to be allowed on the forum.


    Loopysue
  • Thanks Ralf,

    I probably did something wrong submitting the tech support requests, though nothing was in my spam folder. The fix didn't work. Perhaps I should try a reinstall?

  • Update.

    Removed and reinstalled CC3+ and the update. Everything seems good now. I'm sure it was the Windows 11 update that screwed everything up. Thanks for the help and looking forward to the next live stream on Youtube!

    Happy Holiday!

    JimP
  • 2 years later
  • Hello I to have the same issue with key invalid

    Question ? Is there a way to reenter your product key. I'm looking for the key 🔑 symbol within the software nothing yet? I also tried to uninstall.The program is coming up with issues doing so it wants me to locate file its so frustrating.

  • LoopysueLoopysue ProFantasy 🖼️ 39 images Cartographer

    @S.WolfKINZURDIA If you are having key invalid issues please contact Tech Support via the Support link on your registration page. To do this you will need to log in on the main Profantasy website.

Sign In or Register to comment.