The latest CC3+ update is 27 (version 3.97, released December 3rd 2021). Download it from your Registration page.

New Symbol Not Showing in CC3+

So I made a couple of symbols for a map. I put them into the appropriate folder for the Darklands style, but it would not load (this has worked with other styles). So I then make a new folder and copy both images into the new folder. Only one of the two images shows up in CC3+. I move the one image that is showing out of the folder, load the program again, and click on the image to load. It is now just blank.

So is there any reason one PNG file will show up in CC3 when I load it, but not a different one? I can go to other styles and load images and they work fine.

Comments

  • LoopysueLoopysue 🖼️ 30 images Cartographer ProFantasy

    How are you 'loading' the symbols?

  • I click on the yellow folder catalog symbol and then navigate to the image. I then select the image and hit open.

  • LoopysueLoopysue 🖼️ 30 images Cartographer ProFantasy
    edited December 2021

    Just checking that you aren't importing the image as an image, and not a symbol.

    Check that you haven't called the one that's missing exactly the same name as one of the existing symbols.

    Remy just suggested - double check that it really is a png image, and that the length of the filename doesn't exceed 32 characters.

    JulianDracos
  • There is no duplicate name in the style and it is a PNG. It is just really odd one works and the other does not.

    I did just discover the problem. The Darkland style does not have a swamp. I tried importing a swamp from another style, but did not like how it looked. I never saved anything in CC3+ after trying it. However, the name of the PNG file I created is the same name as the swamp style from the other style I tried to use.

    So I just changed the name of the file I made and it now loads appropriately. At least as long as they are in a separate folder from the Darklands vegetation folder.

    LoopysueJimP
Sign In or Register to comment.