Fill Style Window Cuts Off Items Inside Itself

Whenever I open the fill style window to scale bitmaps, this is the result. Tried multiple screen resolutions to no avail, as well as built in scaling options for windows display settings but this keeps happening.

Anyone know how I fix this?

Answers

  • LoopysueLoopysue 🖼️ 16 images Mapmaker ProFantasy

    That's not something I've ever seen before myself, but I can see what you mean. I've tried upsetting my own copy by picking the largest button settings, but it doesn't touch this dialog.

    Your control element labels have been set to bold. Could this be the result of some windows accessibility option designed to increase clarity for visual impairments that makes everything go bold like that? I don't have any Accessibility options set on my own Windows system, but that might explain it.


  • MonsenMonsen 🖼️ 44 images Mapmaker Administrator

    Try (re-)installing the latest update. I've sometimes seen dialog weridness after doing things like installing an add-on if the latest update isn't applied afterwards.

  • jslaytonjslayton Surveyor Moderator, ProFantasy

    It looks like it's using the default dialog font for the basic Windows controls rather than the one that cc3 tells it to. It could be a bad reaction to some accessibility control or dpi setting on your machine.

  • So uninstalling and reinstalling did not fix the problem. I did a complete reinstallation, including deleting all ProFantasy folders on all drives and user profiles. No dice.


    Additionally, I scoured my accessibility settings and came up empty there as well. Nothing looks out of the ordinary in Display Settings, or Accessibility settings either.

  • LoopysueLoopysue 🖼️ 16 images Mapmaker ProFantasy

    I have a couple of ideas, like re-downloading all the installers to make sure this isn't a corruption in the file the way it was downloaded that was too small to be detected by the initial installer self check, to comparing a string of screen shots with you, but this could take a very long time indeed, and I am sure you would like this solved a little faster than that.

    I think it is time to contact Tech Support, which you can do via your account page when you log into it on the Profantasy webpage.

Sign In or Register to comment.