City Cliffs - Incorrect Textures and other problems.

Greets, all

I need to do a map for a fellow GMs upcoming game and, of course, need to use City Cliffs. Firing up Ralf's video on this, I begin. Only to discover that:

1: Cliff tops drawing tool is just blank grey and other fills don't match Ralf's

2: Sheets are added, true, but out of place and missing effects as is shown in his video.


Recent activity I've taken:

Installed FEB download of 2021 Annual; reinstalled update25 after it.

This is what I get

This is what Ralf has.

I followed his steps via Video exactly.

Anyone can advise?

thanks

Cal

Comments

  • CalibreCalibre Traveler

    Almost forgot:

    Reinstalling update25 gave an error:

    Unable to find a certain file ending in .mac (sorry can't remember the exact wording) so I ignored it and continued install.


    Cal

  • LoopysueLoopysue 🖼️ 23 images Mapmaker ProFantasy

    I seem to remember the fills might have been missing from the original installer. Though I have to confess here that my memory fades and sometimes I have trouble determining if it was real or imagined. I think it was this issue that was updated a few hours after it was first released.

    When did you download it, and have you used it before now?

  • CalibreCalibre Traveler


    Can't remember, I'll just do a full reinstall.


    thanks

    Cal

  • CalibreCalibre Traveler

    Ok, no effect. I do not have the correct textures, got the weird cannot find the fileblah.mac and this time when I launched map, no catalog was loaded. How do I fix this, please?


    thanks

    Cal

  • LoopysueLoopysue 🖼️ 23 images Mapmaker ProFantasy

    You might need to redownload the installer.

  • CalibreCalibre Traveler
    edited February 6

    Sorry, not sure what you mean.

    If by that you mean reinstalling the annual file, then I did...including fresh version of update25

    thanks

    Cal

  • LoopysueLoopysue 🖼️ 23 images Mapmaker ProFantasy

    I'm thinking that if this was an early installer, then you would need to download a later installer, which would mean the annual installer.

    But if this issue was installed as part of the annual installer then I'm wrong and its something else.

    Which installer did you use - the individual installers as we went along, or the full year installer?

  • CalibreCalibre Traveler

    Hey, Sue

    I used the one that is on my registration page. I see the complete one, no didn't do that. Trying now. Anything on this error in the update 25 issue?

    thanks

    Cal

  • CalibreCalibre Traveler

    No change. Textures still missing and I still get the fcw32.mac file not found.


    This install did manage to remove my dundjinni, bogie menu buttons, however and altering via the select screen tools is not bring them back LOL.


    thanks

    Cal

  • CalibreCalibre Traveler

    Update:

    Recovered my dundjinni buttons.

    No progress on installing the textures or sheets for city cliffs.

    No info on fcw32.mac file and if this necessary.


    Cal

  • CalibreCalibre Traveler

    Update: per Ralf's answer in a previous post, I've located these:

    However, these textures are NOT loading into my map.

  • MonsenMonsen 🖼️ 44 images Mapmaker Administrator
    edited February 7

    Looks like the installer may not be replacing the template properly. Do a Draw -> Insert file, pick the @Annual\Issue 165 - City Cliffs\CA165 Cliff Import.FCW file, and hit ok. Once the dialog closes and CC3+ want you to place the inserted file, hit Esc.


    As for the fcw32.mac issue when re-running update 25, it is safe to simply hit ignore on it. Only thing that will happen is that you won't get a backup copy of the file if you had manually customized it (which most people never do anyway).

    Loopysue
  • CalibreCalibre Traveler

    Thanks Remy,

    that loaded the textures, but the sheets and their effects did not load in.

    Anyway to load that in?

    Really appreciate your and Sue's help

    Cal

  • MonsenMonsen 🖼️ 44 images Mapmaker Administrator
    edited February 7

    Which installer did you use when installing this? I noticed yesterday night that I had the same issues as you on my main computer where I had only ran the individual issue installers as they arrived, but the complete 2020 installer set up the template properly on both my regular system and my test system when I installed that.

    Best way to transfer effects and sheets over is to save the preset from a working map. Load up the @annual\Issue165 Smaple cliff.fcw file, go to the effects dialog, and save the current setup as a preset. Now, in your own map, load the preset. Do notice that new sheets added WILL be added to the bottom of the list, you must rearrange them yourself.

    Loopysue
  • LoopysueLoopysue 🖼️ 23 images Mapmaker ProFantasy
    edited February 7

    The fills you are showing above are only the fills for the bonus issue. These are the fills for the main issue of the cliffs - the ones I think were missed out of the very first installer.

    As you can see, on my system at least there are two folders, though this might be because I created the fills. It's sometimes a bit difficult for me to know whether something is there because that is where I created it, or because the official PF installer put it there. The other folder is identical to yours, but I still have the original texture generating files in a subfolder within it.

    EDIT: That solid Limestone fill is a source fill, which is one I made as a precursor to the other limestone fills. It probably got left in that folder when I was packing everything away. It shouldn't be there, but in the GTX files subfolder that only I have. That folder holds all the original artwork.

    JimP
  • I have the same two folders as you for these fills Sue, and the identical image files, except for the GTX Folder of course. This must be how the installer loads them, though I suspect it might have done that if I'd downloaded the two issues separately anyway, given they have different CA numbers. I have reinstalled the complete Annual since however, so that will have overwritten the pre-existing individual CA issue files.

  • CalibreCalibre Traveler
    edited February 7

    I loaded the main installer.

    I'll check again.

    I do not have City on a Rock

    I've gotten the installer from my registration page. I have so far loaded all of them. Run as admin and etc.

    What is going on? heh

    Cal

  • LoopysueLoopysue 🖼️ 23 images Mapmaker ProFantasy

    I don't know, Cal.

    When you say the main installer do you mean the one installer that installs all the 2020 issues in one go at the end of the year, or the installer that installs just the bonus issue alone?

  • CalibreCalibre Traveler

    I mean the one on my registration page :)

    It says: Complete setup program for CC3+


    thanks

    Cal

  • LoopysueLoopysue 🖼️ 23 images Mapmaker ProFantasy
    edited February 8

    Complete setup for the 2020 annual?

    Before the end of the year an annual comes in separate instalments - one for each month - 12 or 13 separate installers.

    At the end of the year all these separate installers are bundled up as one really big installer.

    Are you saying that the final installer for the 2020 annual doesn't include City Cliffs?

  • CalibreCalibre Traveler

    I installed all of the files for the annual 2020. Separately and the main installer for the whole annual as there are 5 files listed. Each one I ran as administrator. I still do not have the full files for city cliffs...City on a Rock, for example, is not being installed from any of those files. I was able to add /some/ files by doing as Remy instructed above, yet I am still missing files. I've put in a tech support ticket for it.

    I don't know how else to explain this.

    sorry

    Cal

  • LoopysueLoopysue 🖼️ 23 images Mapmaker ProFantasy

    No, you explained it well enough. I just don't understand why those fills are missing.

    I installed all the issues separately and never used the final one because I didn't need to.

  • LoopysueLoopysue 🖼️ 23 images Mapmaker ProFantasy

    I think you might have to contact Tech Support.

  • CalibreCalibre Traveler

    I did, thanks, Sue and Ralf fixed.

    thanks

    Cal

    LoopysueJimP
Sign In or Register to comment.