How do I make floor tiles match the size of my grid

Hi guys,

Apologies for the torrent of questions I'm gonna be sending your way, totally new to this program and using graphical tools in general.

Below is my first dungeon room I made using this program, its 700px by 700px and the grid I have laid out is 10 by 10 70px squares.

I have two issues I hope you can help me with:-

  1. I tried to lay down a basic floor so it doesn't look like just dirt but as you can see it doesn't match the grid size, each square is filled with many very small flagstones within, how can I make it match my 10 by 10 grid so that each square contains one flagstone if that makes sense?
  2. Somehow by messing about with the program I have added numbering around the edges, how do I remove it?

hope you can help,

MonkeyMagus 🐵🧙‍♂️

Comments

  • MonsenMonsen 🖼️ 44 images Mapmaker Administrator
    edited January 30

    The tiles aren't made to fit the grid, but if you change the scaling of the bitmap, you should find a value that should let it match up pretty well.

    Just click the fill style indicator in the top right of the program window, and in the dialog, go to the Bitmap Files tab. Now, in the dropdown, find the fill you are looking for, and then changed the width and height scale values in the bottom right of the dialog.


    The numbers are part of the grid. Probably the simplest is to just erase the current grid (You may need to unfreeze/thaw the HEX/SQUARE GRID layer first, and then add a new one using Draw -> Hex or Square Overlay, making sure to uncheck labeling.

    Loopysue
  • Thanks I tried that, scaled up the width and height values unfortunately the resolution of the flagstone lines became incredibly blurry.

    🐵🧙‍♂️

  • MonsenMonsen 🖼️ 44 images Mapmaker Administrator
    edited January 30

    I assume you scaled it up to that each minor flagstone became a grid square? That might be more than that texture can do. A texture have a limited resolution after all, it can't be scaled indefinitely.

    However, it might just be CC3+ displaying the wrong resolution version of the image, that can also happen if you scale it by too much. Try going into Display Speed Settings and set the display to manual -> Very High and see if that fixes the issue.

    Loopysue
Sign In or Register to comment.