Fractal Terrains to CC3+

I have imported a continent from Fractal into CC3+, and when I put my symbols on the landmass, they disappear. It feels to me that my landmass is on the wrong sheet or layer? The symbols are there, but when I bring them forward, they disappear again. I don't know how to fix this problem. Any help would be great.


Mark

Comments

  • MonsenMonsen 🖼️ 43 images Mapmaker Administrator

    Use the Info menu -> List command and check the sheets for the landmass and the symbols. If anything is on the wrong sheet, move it with Change Properties. If everything is on the right sheet, then maybe sheet order is the culprit, so visit Sheets and Effects and rearrange as required.

  • It tells me my landmass is 2d Polygon on layer 25, relief and contours. I'm fairly new to this, so I am assuming my landmass is on the right layer, but I don't know for sure.

    I apprecate your help.

  • MonsenMonsen 🖼️ 43 images Mapmaker Administrator

    Don't worry about the layer, but check the sheet. It is sheets that determine order.

  • It says contours/land for the sheet.

  • So, it seems that it is on the right sheet. Still don't know why my symbols are disappearing:(

  • MonsenMonsen 🖼️ 43 images Mapmaker Administrator

    Did you check the sheet order? If everything is on the right sheet, then it will be thew sheet order that is the issue. Make sure the sheet for the landmass appears earlier in the list than the sheet for the symbols.

  • LoopysueLoopysue 🖼️ 15 images Mapmaker ProFantasy

    Sheets are listed from the bottom to the top down the list, so anything you want on top on the map has to be at the bottom of the list.

  • I just did. Thank you. I had to move it earlier in the list underneath the sea contours and now the symbols appear. I had to also alter the sheets when I finished the landmass after the import, but it is now working properly. Thank you for your help.

Sign In or Register to comment.