FT3 and The 2019 Annual "One Day Worldbuilder" - No Rivers?

Everything on the tutorial was super clear and easy to follow, which is why I feel like I've missed some major step or concept in the Wilbur Erosion steps that left me without producing any rivers. Any ideas what I might not be doing or not doing right?

Up until that step, everything mostly looks like the tutorial and I used the Jerion example files, just like the tutorial to follow along better and learn the technique.

Any suggestions or advice are welcome!

Comments

  • The rivers I made for my worlds were created in FT3 after the MDR file is reimported back from Wilbur. It's described on page 15 of the Mapping Guide.

    I think I left the rivers out on the Supplemental Notes. Not everything is covered in each of the guides to prevent them getting any longer than they had to be.

    If you have already created the FT3 rivers but can't get them to export, they must be visible at the time of export.

    I do apologize, though. I seem to have completely left out any indication of how rivers are to be obtained directly from Wilbur, and it is quite a long time ago that I wrote the ODW that I can't really remember if I tried or not.

  • Oh, no, I'm sure it was my mistake! Really, the tutorial was very good. I'm just very out of practice. I'll go back and look again at that page and see what step I missed. I'm pretty sure I misunderstood and was looking for rivers or river-like structures to be visible in Wilbur.

    If I still can't sort it out when I go back and review that section, I'll let you know. Thank you!

    Loopysue
  • ryumaouryumaou Newcomer

    I went back and ran through the tutorial again and I see what I missed. Now, I've got a pretty decent looking map!

    Not sure this is the right place to ask, but, now I can't find the export templates mentioned in the last section, labelled Using FT3 and Wilbur to make a CC3 vector map, step 5. I checked the folder that was expanded for them, where the color schemes are saved, but didn't see it there either. I'm sure they're here somewhere, but I'm not finding them.

    Thank you again for the tutorial and the help!

  • LoopysueLoopysue 🖼️ 15 images Mapmaker ProFantasy
    edited January 1

    No problem ryumaou :)

    If the export settings are missing from the export dialog, they might need to be copied across from the annual folder. They should all be here:

    C:\ProgramData\Profantasy\CC3Plus\Annual\Issue 155 - The One Day Worldbuilder\FT3 Export Settings

    These are the settings files within the folder.

    Copy them, and paste then in this folder here:

    C:\Program Files (x86)\ProFantasy\FT3\Export

    I have emboldened the folder names that people sometimes get confused to make the two quite separate locations clear.

    To paste them you will need to have Administrator access, since this second folder is a System folder and Windows doesn't like users tampering with it these days. Just go ahead and click OK when you are asked. Then, when you close and reopen FT3 you will find them there, as shown in the Mapping Guide.

    If you still can't see them let me know.

    Happy New Year! :)

  • ryumaouryumaou Newcomer

    Oh, I'm sorry, I meant the CC3 template referenced in the next step! I wasn't finding the new map templates in CC3 or CC3+. But, while I was checking what you suggested, I saw that they hadn't installed. Apparently, my install borked on me. I cleared my temp directory and re-ran the Annual install and they were there. That's a great way to start the new year; with a simple fix for a computer problem!

    I'll finish the tutorial and share, in a new post, the results. The tutorial really is very good, especially when I slow down and actually read all the steps instead of skipping some in my excitement. This is what I bought FT3 for except I wasn't smart or dedicated enough to suss out all the right settings and details. This is going to make some wonderful maps! Thank you again!

    And, Happy New Year, indeed!

    Loopysue
  • LoopysueLoopysue 🖼️ 15 images Mapmaker ProFantasy

    As it turns out I just didn't read the exact details of your previous comment correctly myself, or I would have realised that anyway.

    Good that you've solved the problem though :)

    ryumaou
Sign In or Register to comment.