Dead trees. Spectrum overland [Solved]

Hello there!

For an unknown reason Terrain Woods Dead tool draws snowy wood terrain instead. I've tried a new map and uninstalled+reinstalled this annual. Same result.

Any help?

Comments

  • WyvernWyvern Surveyor

    It looks like there's a problem with the macro that operates with this drawing tool under Terrain Default, Woods Dead. The first line is:

    SYMFILLLOAD @system\fillers\CA163 Snow Woods.symfill

    If you change the end of the line to read:

    CA163 Dead Woods.symfill

    instead, that should solve the problem.

    To do this, click on the Overland drop-down menu at the top left of your CC3+ screen, and choose All Map Drawing Tools... That will bring up the Select drawing tool pane. Click the Advanced button at the bottom left of that pane.

    Scroll down the Tool name list to find the Terrain Default, Woods Dead tool and click on the name. Just in case you make a mistake at this point (easily done!), click the New button and give the tool a recognisable, but different, name, like "Terrain Default, Woods Dead 2". Click OK.

    Now, in your "new" tool, click the Command to execute button. This will bring up the macro that runs with this tool in a separate pane. Change the "Snow Woods" of the first line to read "Dead Woods" instead. Don't change anything else! Click OK.

    Then click Save, so the change you just made will work with the tool, and then click OK. You can now draw with the corrected Woods Dead tool. I hope 🙂

    I imagine this will be amended when the second part of the Spectrum Overland set is released in the Cartographer's Annual next month.

    kilma.ard.venomMonsenQuentenLoopysue
  • Thank you, Wyvern! It helped.

Sign In or Register to comment.