How do I turn off sunlight/global illumination?

Trying to create a nighttime version of a city map. I've added a couple lights, but there is obviously some kind of global illumination going on. How do I turn that off? Been searching the forums and in the app but can't find it.

Answers

  • LoopysueLoopysue 🖼️ 9 images Mapmaker ProFantasy

    Normally, adding dungeon lighting overrides the global sun anyway, so my guess is that you have added light symbols, thinking that this is what we call 'lighting'?

    The various lamps and torch symbols we have are not lights, they are just symbols - representations of the objects. They don't emit light. To set up proper lighting you will need to use sheet effects and add lights.

    There is a good livestream recording here of Ralf doing exactly this job on a dungeon map. The principles are the same for any type of map.


  • Ah, I see. I assumed Wall Shadow, Directional would already cover lighting, but I see now I have to add the Wall Shadow Point Light ones. Something like Dynamic Shadow Setup and then Dynamic Shadow Finalize would have been much more helpful. Frustrating how often this app works against the user.

    Is there an easy way to turn the city shading off?

  • MonsenMonsen 🖼️ 12 images Mapmaker Administrator

    Shading can be disabled from Display Speed Settings

    argel1200
Sign In or Register to comment.