Midgard World Text Issue

Hey all,

Pardon if this is already a known issue or feature, but I can't get any Font in Midgard World to activate on a 'multi line'. Regardless of the centering I choose, it will not do so. The Text remains on a single line and prints the second words backwards.

What am I missing?

PS: yes, this option functions normally in other styles.



  • MonsenMonsen 🖼️ 12 images Mapmaker Administrator
    edited September 7
    Looks like the line height was set to 0% in the template. Click Text Specs and set the spacing to at least 100%. Now new text should work fine. If you need to, you can use Numeric Edit on existing text entities to change their spacing.
  • CalibreCalibre Traveler

    Ahhh. Thanks indeed, Monsen. Issue resolved. 😊

Sign In or Register to comment.