Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorrexalan60
    • CommentTimeJan 1st 2019
     
    I have a group of maps that I created in CC3+. If I open them from the hard drive, they open in CC3. To Open them in CC3+, I have to start the program from the shortcut on the desktop, then then use the Open command under File.
    This is not a big deal and I can live with it, but there is a limit to my patience and I fore see a day when it will be a big deal.

    Any one have any ideas?

    Thank You in advance.
    •  
      CommentAuthorMonsen
    • CommentTimeJan 1st 2019
     
    Normally, maps should open in the last program you started on your computer (CC2, CC3 or CC3+), so if you have manually started CC3, then maps would open in CC3 (All maps use the same file type, .fcw, so there is no way for windows to differentiate which program to call when double clicking a file).
    So the quick fix is just to start CC3+, then close it, and maps will start opening in CC3+ until the next time you manually start CC3.

    If this behavior doesn't work for you, it means that something on your system is preventing the registry writes that program does on startup to "claim" the file type. You should be able to manually override this by right clicking a map file, choosing properties, and on the general tab, hit the Change button to select which program to open the file in. You may need to browse for the correct version by going More apps and then look for another app on this pc at the bottom. The file you are looking for is the fcw32.exe file in c:\program files (x86)\ProFantasy\CC3Plus
  1.  
    Using the second option detailed by Monsen, don't forget to make sure the check box that says something like "Always use this program..." is checked so it remember the file association.