Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthornoachian
    • CommentTimeJan 13th 2018
     
    Hi all, I've searched a good bit on export and fill style issues but am running into issue. Before I got too far along on a map, I did a test export, and have since done numerous exports to numerous formats, with various fill style options toggled. On export, the fill style change colors after a certain dimension is reached.

    I've attached a snip of what the map looks like inside CC3+ and an export in a reply below. Any ideas? Thanks in advance!
      insideCC3+.JPG
    • CommentAuthornoachian
    • CommentTimeJan 13th 2018 edited
     
    Here's an example of the export: http://jeramygoble.com/misc/TestMap3.JPG
    • CommentAuthorLoopysue
    • CommentTimeJan 13th 2018
     
    I see that you have tried different formats, but does it do that if you render it at different sized outputs?
    •  
      CommentAuthorDogtag
    • CommentTimeJan 13th 2018 edited
     
    Loopysue's correct. This is usually caused by a value in CC3's configuration file that limits the number of pixels the computer renders during each "pass," or step of the export process. If you export to an image size that exceeds that value, you can get this result.

    Check out the step-by-step instructions for increasing the value in the configuration file that she posted a while back.

    I hope that helps.

    Cheers,
    ~Dogtag
    • CommentAuthornoachian
    • CommentTimeJan 13th 2018 edited
     
    Thank you both, very much! I've since tried exporting to a smaller size without issue. I'll do some research and check out the instructions to maximize output. Thanks again, folks!