Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorScottA
    • CommentTimeNov 12th 2017 edited
     
    I'm in a quandary. There seem to be rogue nodes or something on a project I'm working on. When I attempt to Trace an area when I click on the start point a line shoots across the map. After choosing the ending point and waiting for the trace function I get this. I've tried it multiple times and always get similar results. I've encountered similar rogue areas on a smaller scale, and have just used the node edit function to pull back the rogue areas, but in this case, it keeps tracing half the map. I'm sure there's a solution but I do not know what it is. I'm just trying to trace the small section in the lower right corner.
      InkedRogue Node.jpg
    •  
      CommentAuthorDogtag
    • CommentTimeNov 12th 2017 edited
     
    Hrm. Based on your screen shot, I don't know if this is the issue, but here's my first thought (because it's common):
    When you press T to initiate a trace, you select the entity (landmass) that you want to trace before you click the start point. When you clicked the landmass that first time (after pressing T) did you click it at the start point? When tracing, you need to select the entity between the points where you plan to start and stop tracing — at a point you are going to trace through.
    •  
      CommentAuthorDogtag
    • CommentTimeNov 12th 2017 edited
     
    Another option is to use the Remove Nodes command on the landmass (right-click the Fractalise [CC3 Button Image] button and select it from the pop-up menu, or type REDN in the comandline). That will reduce the number of nodes overall. I'd suggest saving the map first (naturally), and then using the command and trying the trace again. If it works then it probably is a node problem (if it doesn't work, you can try using the command one more time and try tracing again).
    • CommentAuthordaplunk
    • CommentTimeNov 13th 2017
     
    Oh DogTag let me send you a virtual hug. THANKYOU

    "at a point you are going to trace through."
    • CommentAuthorScottA
    • CommentTimeNov 13th 2017
     
    No, I always select a point on the entity to be traced away from the start point, so that isn't it. I'll try the remove node function. I was wondering if that might not help. I'll see what happens and let you know. Thanks, as always!
    • CommentAuthorScottA
    • CommentTimeNov 13th 2017
     
    Huzzah! Remove Nodes did the trick. Thanks, Dogtag.
      Rogue Node.JPG
    •  
      CommentAuthorMonsen
    • CommentTimeNov 13th 2017
     
    Rogue lines that shoot across the map are usually caused by three nodes being a little to close together at the origin of the line. "Too close together" depends on the angle the trio defines, as well as the thickness of the line. Genenrally, reducing the number of nodes in the affected areas generally help.
    • CommentAuthorLadieStorm
    • CommentTimeNov 13th 2017
     
    On a complete side note... I'm curious to see what this map is going to be!