Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorkenposan
    • CommentTimeAug 16th 2015
     
    Ok, I was wondering about that but was confused by the directions vs the image.

    I have it here and I'm getting the same error message

     photo Untitled_zpswdavqwqu.png

    Does it go in Profantasy, or does it go Profantasy>CC3+

    here is how it is now:

     photo Untitled_zpsjz10afc2.png

    I appreciate the help. this is all a bit confusing for me.
    •  
      CommentAuthorMonsen
    • CommentTimeAug 16th 2015
     
    Paste the contents of the zipfile inside the ProFantasy directory. The zipfile contains a single directory, CC3Plus, so when pasted into the ProFantasy directory, it will merge with your existing CC3Plus directory already there.
    • CommentAuthorkenposan
    • CommentTimeAug 16th 2015
     
    Ok, I seem to have solved that problem. Well, you did, anyway. I see where my error was and now I have that piece working. But...

    Now I have this:

     photo Untitled_zpstzhgoqg8.png


    Near as I can tell from Shessar's post earlier in this thread, this is how the directory should now look, so I'm not sure where I am going wrong.

    again, thanks for the help!!

    I appreciate all of you help, btw.
    •  
      CommentAuthorMonsen
    • CommentTimeAug 16th 2015
     
    That seems correct, but what is the paths for your actual image files? The red x'es indicates that the art files (images) are not in the correct location.
    • CommentAuthorkenposan
    • CommentTimeAug 16th 2015
     
    I'm such a %$&#*##& idiot. loading the image files would be helpful.

    I'm good to go now. Thanks for your help and patience!!
    •  
      CommentAuthorMonsen
    • CommentTimeAug 17th 2015
     
    You're welcome. Have fun mapping.
    •  
      CommentAuthorOldGuy
    • CommentTimeOct 19th 2015
     
    I'm curious if it is possible to install/use CSUAC outside the profantasy directory structure (in order to allow both CC3 and CC3+ to both access a single installation of the CSUAC).

    I installed CC3 in "c:/ProFantasy/cc3/" and setup my CC3+ data directory in "c:/ProFantasy/cc3+/". I was considering putting CSUAC in "c:/ProFantasy/csuac/" and having cc3 and cc3+ both access it from there.

    Will this work? Will it cause problems?
    •  
      CommentAuthorMonsen
    • CommentTimeOct 19th 2015 edited
     
    No, it won't work. This is because the symbol catalog files refer to the installation directory/data directory for the images. You will have to rebuild the symbol catalog files yourself if you want to do this.
    If you are comfortable with directory junctions and symbolic links in the NTFS filesystem, you can use this to your advantage, but if this isn't something you are familiar with, I don't recommend trying it.
    •  
      CommentAuthorOldGuy
    • CommentTimeOct 19th 2015
     
    Thanks Monsen, that's what I needed.

    I have no problem doing that sort of work but it sounds like a large time commitment better spent elsewhere. I was hoping it would just take a mass find and replace for all the path references but it sounds like a bit more than that.

    Guess it won't really hurt anything to have duplicate installs. Thanks for the response!
    • CommentAuthorsniz23
    • CommentTimeOct 28th 2015
     
    soooooooo. im not sure what i am doing wrong. i have updated to the latest version (3.69). I have everything in correct folders (i think). i have restarted numerous times. i can never seem to get the custom toolbar to have icons on it. any clue?
      root.jpg
    • CommentAuthorsniz23
    • CommentTimeOct 28th 2015
     
    my fcw32.imn file looks like this.
      fcw322.jpg
    • CommentAuthorsniz23
    • CommentTimeOct 28th 2015
     
    and the inside of symbols folder like this
      symbol root.jpg
    •  
      CommentAuthorMonsen
    • CommentTimeOct 28th 2015 edited
     
    @sniz23:
    You have everything in the wrong location. You have put the various stuff inside your CC3+ installation directory instead of the CC3+ data directory (C:\ProgramData\ProFantasy\CC3Plus by default).
    • CommentAuthorsniz23
    • CommentTimeOct 28th 2015
     
    thanks. when i go in through explorer it says that folder is empty. when i go in through cc3+ symbols catalogue, i notices that all the programs files were under program files, not program files (x86). i copied and pasted the folders, restarted cc3+ and presto, bar was there. thanks. im sure i would have figured out that when i read your post, just happened upon it messing around on my own. cheers!
    • CommentAuthorSleyr
    • CommentTimeOct 30th 2015
     
    Not that normally like to show how stupid i can be :) but it took me awhile to realize C:\ProgramData is different than c:\Program files. once i figured that out it was perfect. Thanks for the help :)

    Sleyr
    • CommentAuthorJimP
    • CommentTimeOct 31st 2015
     
    My laptop first says some folder is empty. After about 5 seconds it then shows the files in it. Its a 1.2GHz laptop.
  1.  
    This is the most up to date archives or I follow this one bellow?

    http://forum.profantasy.com/comments.php?DiscussionID=5715&page=1#Item_4
    •  
      CommentAuthorVintyri
    • CommentTimeJan 23rd 2016
     
    Posted By: Mateus090985http://forum.profantasy.com/comments.php?DiscussionID=5715&page=1#Item_4


    The correct CSUAC link for CC3+ is:

    http://forum.profantasy.com/comments.php?DiscussionID=4944&page=1#Item_1

    The correct CSUAC link for CC3 is

    http://forum.profantasy.com/comments.php?DiscussionID=3164&page=1
  2.  
    My bad... I forgot that CSUAC is not the same thing as the "Vintyri Project"...
  3.  
    Is there a similar post for CC2 / CC2 Pro?
    •  
      CommentAuthorRalf
    • CommentTimeJan 25th 2016
     
    The CSUAC files won't work in CC2/CC2 Pro because most of the bitmap support was only introduced in CC3.
  4.  
    Ah, thank you Ralf.
  5.  
    2nd
      Folder2.png
  6.  
    3rd
      Folder3.png
  7.  
    4th
      Folder4.png
  8.  
    Nvm, Figured it out. Hate myself now UGH
    • CommentAuthorjjs11
    • CommentTimeFeb 18th 2016
     
    Hello Im new to cc3+ and am using Crossover to run it on my macbook pro. I have been attempting to install the CSUAC files for a couple of days now with no success. Does anyone know if it is possible to do so using Crossover? And if so how do I go about doing it? Thanks
    • CommentAuthorLadieStorm
    • CommentTimeMar 28th 2016
     
    Okay, before I start this... let me please say that I am a computer programming idiot. I can not seem to follow the simplest programming manual without doing something wrong. I can look at the easiest, straight forward instructions, and get completely turned around and confused. This is already evidenced by the fact, that I attempted to follow the manual for installing the Vintyri collection, and completely screwed it up, although I THOUGHT I followed everything exactly.

    I read these installation instructions 3 times before I began, and I've only completed two things, and I already think I screwed up. I can't even seem to follow the instructions on how to do a screen capture, so that I can show you what's going on, so let me explain this the best I can.

    I downloaded all of the zipped files for the CSUAC. I put them all in a temp folder on my desktop. I then downloaded the CSUAC for cc3+. I then rightclicked to copy the file, then went into the program data to my profantasy file, right clicked again to paste. That's what I'm reading in the instructions.

    What this did, was create a CSUAC for cc3+ in my profantasy file, NOT my cc3+ file.

    The next set of instructions are to unzip the BL_FM8_Fils zip, open the file, copy all of the subfolders, then go into program data/profantasy/cc3+/bitmaps. That part I understand. However, it then tells me to paste into the CSUAC fills folder. The way I understand this last instruction, is that there should be a CSUAC fills folder in my cc3+ bitmaps folder. Am I correct in that understanding?

    I ask, because I don't have a CSUAC fills folder in my cc3+ bitmaps folder. It's in the CSUAC for cc3+ folder, which currently resides in my profantasy folder, under my cc3+ folder. What I'm trying to say, is that the CSUAC for cc3+ did not integrate into my cc3+ folder. So when I went into my cc3+ bit maps folder, I ended up pasting those bitmap fills directly into my cc3 plus.

    As soon as I realized this, I stopped what I was doing, because I was paranoid that I was going to screw up this install. Because what I'm doing, does not match the instructions as I understand them. And Shessar, I am not trying to say that you weren't clear in your instructions on how to do this. You were very clear. But for some reason, no matter how clear you were, as soon as I started trying to follow the instructions I got confused, and now I'm lost trying to install this stuff.

    I even tried to do a screen capture, so I could show you all what I'm seeing. From the instructions I read, I'm supposed to be able to hit alt and prtsc at the same time, and get a screen capture... (or the windows button and prts) and it's supposed to send a screen capture as a png to my pictures folder. I did both, several times... looked in my pictures library, and guess what, no screen shots. If I figure out how to do the screen capture, I will post it for you to see.
    • CommentAuthorShessar
    • CommentTimeMar 28th 2016
     
    I then downloaded the CSUAC for cc3+. I then rightclicked to copy the file, then went into the program data to my profantasy file, right clicked again to paste. That's what I'm reading in the instructions.


    I only have a few minutes right now, so let me start by asking a simple question that may clear this up.

    Did you actually un-zip the CSUAC_for_cc3+.zip file like the instructions say?
    Then, did you open that folder and right click on the 'CC3Plus' folder to copy and paste it?


    Or did you copy and paste the actual zip file, which is what it sounds like happened?

    I'll stick with you here to figure this out. Don't feel bad. It can be confusing if you're not familiar.
    • CommentAuthorLadieStorm
    • CommentTimeMar 28th 2016
     
    yes, sorry... when I said I downloaded the csuac file, I meant I unzipped it. but no... I don't think I did open the folder before I rightclicked to copy and paste it. what I did was rightclicked on the csuac file for cc3+, copied it, and pasted into the profantasy folder.

    Unfortunately, I have to leave the cafe where I'm online right now, so I will be using my phone for the rest of this, but when I get home, I will delete what I've done and start over. luckily, I didn't go too far, and I can easily see the few folders I pasted. removing them shouldn't be too hard.

    Thanks Shessar! That may have cleared up my confusion... let me try those two folders again, since they are already unzipped in my temp folder, which I still have. I will look at the instructions again (luckily, I copied the thread so I could view it off line) and see if they make more sense after doing that. I will let you know.
    • CommentAuthorLadieStorm
    • CommentTimeMar 28th 2016
     
    Shessar, one of my zipped files Bl4_fm8 my extract wizard says is empty. I'm going to have to redownload it. Is it going to cause a problem if these are I stalled out of sequence?
    • CommentAuthorLadieStorm
    • CommentTimeMar 28th 2016
     
    Okay, I have almost everything installed, except that one file that didn't download. However, when I tried to copy/ paste the fcw.link it looked like it was trying to I stall it to the prf.file instead ofthe cc3+ folder. But now it's,s gone
    • CommentAuthorLadieStorm
    • CommentTimeMar 28th 2016
     
    I will try it tomorrow when I'm not too tired to think straight. I only got 2 hrs of sleep last night
    .
    • CommentAuthorLadieStorm
    • CommentTimeMar 29th 2016
     
    Shessar, you caught my screw up. I didn't open up the folders and copy what was inside of them, that's where I made my mistake. I now have all the folders installed, and actually started using them. So they now work within my cc3+.

    I don't have the buttons yet, and if you manage to help me get those, that's great, but if not... I can live without them :). Thank you so much for figuring out what I did wrong. And thank you more for being so understanding!

    And my apologies to everyone else for taking up this thread with my installation issues. I really appreciate everyone's patience with me!
    • CommentAuthorShessar
    • CommentTimeMar 29th 2016 edited
     
    No apologies needed. This is the purpose of these forums and the answers to your questions may help someone else later.

    To get the buttons working:

    STEP 1:
    In the programdata folder, open the profantasy folder then the CC3Plus folder.
    Now, click on the menu folder.
    copy the FCW32.imn (you may not see the .imn) and the paste it into the CC3Plus folder.
      Image1.png
    • CommentAuthorShessar
    • CommentTimeMar 29th 2016
     
    STEP 2 (See step 1 above)

    Open CC3+ and click at the little hammer button on the bottom right.
    Click in the little square in front on the Custom icon bar 3 until the arrow points to the right.
    Close CC3+ then restart it. You should see a new set of buttons on the right of your screen.

    Let me know if something isn't clear or doesn't work.
      Image2.png
    • CommentAuthorLadieStorm
    • CommentTimeMar 29th 2016
     
    Shessar, you are a goddess among women!!!! It works! It all works, all the way down to the buttons!!!!

    I do have something else I would love your help with, when you have the time, but not on this thread, it will be on one of your other ones. :)

    thank you sooooo much for this!
    • CommentAuthorShessar
    • CommentTimeMar 29th 2016
     
    You are quite welcome! I'm glad it's working for you.
    • CommentAuthor1stEdAndy
    • CommentTimeApr 27th 2016
     
    Ok, I feel like an idiot - I have all the files in the right place, but when I try to install the buttons I can't find the hammer icon in the bottom right. I tried a bunch of other similar options, but nothing had the choice to install the new tool bar. I just downloaded CC3+ two days ago with DD and CD so everything should be up to date.
    • CommentAuthorDkarr
    • CommentTimeApr 27th 2016 edited
     
    The "Hammer" button appears just at the end of the Command Line Area, and next to the GRID Button at the bottom of the CC3 screen.
      Command Bar.png
    •  
      CommentAuthorMonsen
    • CommentTimeApr 27th 2016
     
    Did you also install the latest update? Earlier versions of CC3+ had a a bug that would sometimes cause the Grid button to cover the entire status bar, hiding the screen tools button. Make sure your version of CC3+ is 3.70.
    • CommentAuthorRobPappin
    • CommentTimeJul 14th 2016
     
    Shessar...This all worked perfectly, just as you described. I really appreciate the very clear steps you included and the great detail you provided. Thank you for taking the time to help us new folks expand our knowledge and create even more beautiful maps.
    Cheers, Rob
    • CommentAuthorgunit888
    • CommentTimeMar 15th 2017
     
    I am running CC3+ under Wine on Fedora, and I got this working just fine, once I figured out that the program data in my scenario was living at ~/.wine/drive_c/users/Application Data/Profantasy/CC3Plus/ . Applying all the directions as specified with that directory in mind works great without modification.
    • CommentAuthorCuraodo
    • CommentTimeDec 24th 2018
     
    Just installed update 20 of CC3+ (Version 3.89)

    Lost all CSUAC and another Vintyri-collection of custom menu buttons.
    Didn't think it a big deal as I thought I could find some guide online.
    But vintyri.org seems to be down, and the .imn file discussed earlier in the thread here is WAY outdated.

    I don't even know what archives I lost, as I seemed to have a large collection of CSUAC stuff and this other big Vintyri collection.
    So how could I go about restoring their menu buttons with seemingly no updates from the creators of these awesome collections?
    • CommentAuthorLoopysue
    • CommentTimeDec 24th 2018
     
    The Vintyri Project website seems to be working ok at this moment in time, but it IS Christmas Eve, so if there is a problem it might not have been detected with the usual swift response :)
    •  
      CommentAuthorMonsen
    • CommentTimeDec 24th 2018
     
    Vintyri.org loads fine for me, so it isn't down now at least.

    This thread is out of date though, it discusses the old version of the CSUAC, no longer available.

    If you didn't have the current version of the CSUAC, you should look here to get it. If you already have it, there should be a file called menu_recovery.bat in your CC3+ data directory you can run (Also remember the toolbar may be truned off, so remember to access the screen tools and turn on Custom Icon Bar 3)
    • CommentAuthorCuraodo
    • CommentTimeDec 24th 2018
     
    Oh man, thanks Monsen. You saved me once again!

    The menu_recovery.bat fixed it! I had forgotten about it.

    vintyri.org still doesn't load for me no matter what tho. Weird.

    PS: I love this update, everything draws 40x faster now. Thank you ProFantasy!

    PPS:This started out as a desperate search for new symbol packs, then learning I had an outdated program.
    Still haven't found ANY other symbol packs out there tho. (I suck at google). And it is really time consuming to read hours of text to find someone talking about it.
    I'm having problems with big maps. And have yet to learn how to make several smaller ones next to each other seamlessly.
    I should write a more informative post about this some other day perhaps. In another thread.

    Thanks for your time guys.
    Merry Christmas.