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Mapping Guide: The One Day Worldbuilder  

Introduction  

Welcome to the November issue 

of the 2019 Cartographer’s 

Annual!  

This month we are happy to 

present a new Fractal Terrains 3 

issue, written by Sue Daniel.  

Here Sue acknowledges the 

wonderful work of Joseph Slayton 

in writing so many useful and 

entertaining tutorials for both 

Fractal Terrains and Wilbur, the 

program from which Fractal 

Terrains is derived, and in 

providing generous support for 

users over the years – without 

which she might never have 

attempted the project that led to this issue.  

Aim  

The aim of this issue is to provide the tools and instructions that 

will enable you to quickly produce a new fantasy world with 

believable geography, and which should result in a world map 

similar in quality to the extract shown above.  

The process is laid out in three stages with an alternative 

outcome (Stage 3b):  

Stage 1 Creating your world in Fractal Terrains 3; 

Stage 2 Eroding your world in Wilbur; 

Stage 3 Using FT3 and Wilbur to make a CC3 vector 

map; 

Stage 3b Using images from Wilbur in CC3; 
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Stage 1 – Creating your world in Fractal Terrains 3  

First you need to choose an FT3 world to work on. You can use 

any world you wish, draw your own in a blank FT3 world, or use 

one of the worlds in the FT worlds to play with folder included 

with this issue. If you feel happier following along more closely, 

you can use the same world used as the example in this 

Mapping Guide.  

The file is called Jerion.ftw and is available in the Jerion folder.  

 

Step 1 – Sculpting  

Open the World Settings dialog and click the Editing tab. Set the 

resolution to Custom, and at least 2000 samples. Check the little 

box called Allow Prescale Offset Editing and Apply the setting 

before saving your world to ensure the settings stay set.  

Use the prescale offset 

mode brushes to do 

your work. These 

brushes are located on 

the Tools toolbar, have 

green icons, and are 

shown ringed in red 

on the right.  

Before you start, click 

each of the prescale 

offset brushes and use 
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the controls in the Tool Options docker to set the initial brush 

size to between 40 and 60 pixels in Height and Width, and the 

Value to 0.005. A few dabs of either brush should give visible 

results.  

Sculpting Tips  

1. Work at adding lowlands one side or the other of existing 

mountains to offset the mountains from the center of the 

continent.  

2. Avoid deliberately editing the mountain ranges. It is nearly 

impossible to balance the relative altitudes of different ranges 

across the world. Editing one usually results in the rest 

looking too small in comparison.  

3. Avoid leaving small lakes, since these will distort the 

drainage pattern created in Wilbur at Stage 2. Lakes the size 

of the Caspian Sea are fine.  

4. Work to a very general level of detail and don’t worry too 

much if a plain is slightly bumpy. Erosion in Wilbur at Stage 2 

of the process will dramatically smooth a lot of the low-lying 

terrain.  

5. Don’t worry if your coastline is not as sharp or clear as you 

would like. This will be rectified in stage 2.  

6. When you think you have finished, zoom in and reduce the 

size and value of your brush. Carefully level any ridges which 

may have appeared along the coastline. These will not be 

erased by stage 2 and will look unnatural if they remain.  
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By the end of Step 1 your continents should be their final shape.  

Save this file as: [Your filename] sculpted.ftw  

Step 2 – Fill the Basins  

From the Tools menu, run Actions->Fill Basins in Offset…    

Here is a before and after screen shot from Jerion done using the 

CA155 - HC Blend color scheme (a blended and shaded version 

of the CA155 - HC Gamut scheme, also installed with this issue).  

    

Save the modified FT3 world as: [Your filename] filled.ftw.  
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Step 3 – Export a data file for use in Wilbur  

From the File menu use Save as… 

and save the file as an MDR file 

by selecting the file type Special 

MDR Files (*.mdr) from the Save 

as type dropdown box.  

 

 

 

In the dialog that pops up when 

you click Save, make the Width 

(samples): at least 2000, but 

leave the 16-bit Integer Output 

box unchecked.  

 

Save this file as: [Your filename].mdr   

This file will be your starting point for Stage 2 of the process.  

Stage 2 – Eroding your world in Wilbur  

If you are new to Wilbur you can download it here: 

http://www.fracterra.com/wilbur.html.  

There are several pdf tutorials at the bottom of this page. They 

are a lot of fun, so you might want to break off here for a couple 

of hours to familiarize yourself with the way Wilbur works by 

having a look at them before we continue with this exercise.  

Once you have downloaded the software, extract the files and 

right click the setup.exe file to ‘run as administrator’.  

When you first open Wilbur this is what you will see:  

http://www.fracterra.com/wilbur.html
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Open the MDR file you exported from FT3 at the end of Stage 1. 

The file may or may not be upside down. If it is upside down you 

can right this by running Rotate->Flip Vertically from the Surface 

menu. Save the MDR file to preserve it the right way up.  

Use the pan and magnification tools to have a look at your map 

and get familiar with the way it is being represented in Wilbur. 

Pick Shader Setup… from the Texture menu and click the Altitude 

tab. Click the Color List… button on the Land side of the dialog, 

and then in the Edit Color List dialog that pops up, click the 

Load… button. When Wilbur asks you for a file, navigate to 

CA155/Wilbur Color Schemes, and pick Wilbur HC Blend - land.  

Click the Color List… button on the Sea side of the panel and load 

Wilbur HC Blend – sea. On this side of the panel also set the 

Lightness Max value to zero.  
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Go to the Intensity 

tab and modify the 

settings there to 

match those shown 

on the right.  

Ok all these settings 

and give Wilbur a 

moment to adjust 

the view, at which 

point you should 

have something 

similar to the view 

you were working 

with in FT3 during 

Stage 1.  

 

If your map appears to have shifted sideways relative to the 

frame when the MDR file opened in Wilbur, you can move it 

around in the projection using Wilbur’s toroidal rotation tool.  
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From the Filter menu pick 

Other -> Toroidal Rotation…  

The number of X and Y 

samples relates to the 

samples in the MDR file. If 

you saved this MDR file from 

FT3 at 5000 samples, then 

100 samples would be 

1/50
th

 of the width, and 

1/25
th

 of the height.  

Jerion had shifted 500 miles 

to the west in the MDR file 

exported from FT3 at 5000 

samples, so a correction of -

100 X Samples nicely 

repositioned it.  

Step 1 – Preparing the surface for erosion  

From the Select menu 

pick Terrain->Height 

Range… Set the 

minimum to zero, the 

maximum to 20000, 

and click ok. The 

result should be a 

moving dashed line 

around the land. This 

is the selection mask.  

From the Filter menu 

run Fill->Fill Basins… 

(CTRL+B) and ok the 

default settings in the 

popup that appears.  

Filling the basins is a necessary process, though it results in some 

unnaturally flat areas over which a river might run in a very 

straight line. To prevent this from happening you need to add 

some bumpiness, which in Wilbur is called noise.  



 

 

9 9 

Add Noise Cycle (repeat three times)  

1. From the Filter menu run Noise->Percentage Noise…  Make 

sure you are adding 5% noise, and OK.  

 

2. From the Filter menu run Fill->Fill Basins… (CTRL+B). Ok the 

default settings and wait for the selection mask to start 

moving again.  

 

Save your modified MDR file as: [Your filename] with noise.mdr.  

Step 2 – Erosion  

The erosion of your world will take place in three stages. First, 

you will use an incise flow process to define the sweeping lower 

valleys and plains, then you will use a precipitation-based 

process to erode all the sharp edges, and finally you will use 

incise flow a second time with different settings to create a 

network of river beds.  
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From the Filter menu run 

Erosion->Incise Flow…  

When Wilbur is ready to 

present the work it has done 

you will see the rivers 

appear, the selection mask 

start moving again, and a 

new popup box full of 

control settings. Adjust the 

figures to match this dialog 

on the right.  

Click Preview to see what 

your world looks like. Remember 

that you are creating the broad 

lowland plains and river valleys 

in this first step, and not the 

rivers themselves.  

Check that the tops of the 

mountains haven’t been eroded 

away, and if you are happy with 

the preview click OK.  

De-select the land.  

From the Filter 

menu run Erosion -

> Precipitation 

Based…  

Set the Wrap mode 

to X Only, and the 

number of passes 

to 5, and OK.  

You will see the 

effects more on the 

coast and in places 

where the slopes 

are steep.  
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To tidy up the coastline run Filter -> Blur -> Gaussian Blur… set to 

0.5, three times.  

Now to add the rivers. 

Re-select the land using the height range method described at 

the start of this Step on page 8.  

Reset the span of 

the land altitudes 

from 0 to 30,000 ft 

by running Filter -> 

Mathematical -

> Span 

9,144 meters = 

30,000 feet.  

Fill the basins again and repeat the Add Noise Cycle in the grey 

box on page 8, but this time use only 1% noise instead of 5%.  

From the Filter menu, run Erosion->Incise Flow… again. The 

settings dialog will initially appear with the last settings you 

used.  

Adjust the settings until you have a fine network of rivers, using 

the Preview button to see what each adjustment looks like.  
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When you are happy with your adjustments click OK.  

Correct the altitude span again in the same way that you did just 

before the last Add Noise Cycle (page 11).  

Use the Gaussian Blur three times with a value of 0.5, as before, 

to remove the last of the noise and blend the new rivers properly 

into the landscape.  

Invert the selection mask (Select -> Inverse), and set the span of 

the ocean from -9,144 to -1.  

Deselect everything and admire your work. 
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Save this file as [Your filename] complete.mdr.  

Make sure you are saving it as an MDR file, or you will not be 

able to open it in FT3 in Stage 3.  

Now is the time you should decide whether you are going to 

finish your map as a CC3 vector map, as a CC3 map with a 

bitmap background, or both. The difference between the two 

options is explained at the beginning of Stage 3 on the following 

page.  
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Stage 3  

Stage 3 is divided into two possible CC3 outcomes. You may 

choose to do one, the other, or both, depending on which style 

you prefer and the functionality you require.  

The following images below have been taken from the 2 

alternative versions of Jerion.  

 

Above – Stage 3: self-contained vector map exported from FT3.  

Below – Stage 3b: an imported bitmap image background map.  
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Using FT3 and Wilbur to make a CC3 vector map.  

Step 1 – Importing the MDR file into FT3  

Open Fractal Terrains 3 and click the new world button, or from 

the File menu pick New.  

 

 

 

 

In this initial Type 

dialog, select the 

Binary File option and 

click Next.  

 

 

 

 

 

 

In the second dialog 

that appears, click the 

Chose Elevation File 

button, and navigate 

to the final MDR file 

you saved from 

Wilbur at the end of 

Stage 2.  

Once you have 

selected the file, click 

Next again.  
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You will be presented with a much larger dialog which should be 

mostly filled in where FT3 has read the information directly from 

the MDR file.  

The only boxes 

you need to 

concern 

yourself with 

are the four 

Map Edges, 

since they may 

or may not 

have been 

read from the 

MDR file. 

Make sure 

these four 

values are 

correct as 

shown.  

Click OK, and your eroded map should appear in FT3.  

If for any reason the map is upside down, go to World Settings, 

find the Fractal Function tab and check or uncheck the Flip 

Vertical box – whichever is the opposite to the way it was set up 

when you opened the tab.  

Step 2 – making the data permanent  

Open the World Settings dialog and check that in the Editing tab 

the resolution is set to Custom and the same sample size as your 

MDR file. Apply this setting and close the dialog.  

From the Tools menu, run Actions->Burn In to Surface.  

It is worth pointing out here that, while the completed FT3 file of 

Jerion is not included in the annual due to the size of an FT3 file 

set to 5,000 sample resolution, it would take seconds to import 

the finished MDR file (which is included in the CA155 folder) into 

FT3 and make your own copy if you want to see how Jerion 

turned out when it was burned into the surface at 5,000 sample 

resolution.  
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Step 3 – Rivers  

Now that the data is stored in the file, FT3 can calculate the 

rivers.  

Zoom in enough to be able to see the riverbeds in one of the 

largest drainage areas, and from the Tools menu make sure that 

Show River Overlays is checked in the Rivers submenu, then pick 

Find Rivers.  

 

In the dialog that appears pick Custom, set the resolution to the 

sample size of your MDR (also the editing resolution of the FT3 

file), and OK.  

This will set the process running and produce another dialog in 

which you can control the river length on a slide bar, choose the 
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color of the rivers, whether to show potential river length, and/or 

store the river overlay.  

The choices here are yours to make, but bear in mind that too 

many rivers will look a little odd on a world map. Think of how 

many rivers you would normally see on a world map of the Earth.  

Save your FT3 file as: [Filename] complete.ftw.  

Step 4 – Exporting the CC3 file  

From the File menu, run Save Campaign Cartographer File…  

You will be presented with a choice of export settings. Like this 

(above).  
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If you have followed the Stage 2 instructions precisely, the 

altitude range of your map should be -30,000 feet to 30,000 

feet.  

The correct export setting to use for this altitude range is 

highlighted in the image above, but you will see that there are10 

similar export settings that can be used if you want to export 

from another FT3 map that wasn’t made using the instructions in 

CA155, and which has a different range of altitudes than does 

Jerion.  

Below is a table showing when to use each setting. These 

settings all assume that the ocean remains constant at 30,000 ft 

deep at the deepest point. 

 

Export setting name 
Use at maximum land 

altitude of 

Contours (10-25) -30,000 to 25,000 ft Up to 25,999 ft 

Contours (10-25) -30,000 to 26,000 ft 26,000 ft - 26,999 ft 

Contours (10-25) -30,000 to 27,000 ft 27,000 ft - 27,999 ft 

Contours (10-25) -30,000 to 28,000 ft 28,000 ft - 28,999 ft 

Contours (10-25) -30,000 to 29,000 ft 29,000 ft - 29,999 ft 

Contours (10-25) -30,000 to 30,000 ft 30,000 ft - 30,999 ft 

Contours (10-25) -30,000 to 31,000 ft 31,000 ft - 31,999 ft 

Contours (10-25) -30,000 to 32,000 ft 32,000 ft - 32,999 ft 

Contours (10-25) -30,000 to 33,000 ft 33,000 ft - 33,999 ft 

Contours (10-25) -30,000 to 34,000 ft 34,000 ft - 34,999 ft 

Contours (10-25) -30,000 to 35,000 ft 35,000 ft - 35,999 ft 

 

Pick the most appropriate export setting for your map in the 

open dialog box and then click the Export World button. When 

the export is done, close the export dialog and the FT3 file.  
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Step 5 – Processing the exported CC3 map  

Open the exported CC3 file and zoom to extents to view the 

map.  

 

This file contains a whole lot of information that you don’t need. 

In addition to this, you don’t have the custom palette you need to 

create the vector topography map shown on the first page.  

The simplest way 

to put everything 

right in a matter of 

seconds is to copy 

what you need 

from this file and 

paste it into a 

purpose-built 

template.  

In a new CC3 

window start a 

new file. Pick the 

Other folder form 

the list and set Pick 

a pre-defined 

template. Pick the 

CA155 Contour 

export from FT3 

template.  
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This is an extremely simple template and does not require any 

special settings to be applied by the user – hence no need for a 

more complex wizard version. There is no frame and no map 

border – only a pre-prepared Altitude bar and a custom color 

palette.  

Click once on the template to create your new file.  

In the original CC3 export, hide all but three of the sheets. Leave 

CONTOURS SEA, CONTOURS (LAND) and GRID visible.  

Zoom to extents, and from the Edit menu use Copy (CTRL+C) and 

select everything visible, then right-click and ‘do it’. When you 

are asked for the copy origin in the command bar, switch on 

Attach and zoom in to click the bottom left corner of the map.  

Go back to your new map, and from the Edit menu pick Paste 

(CTRL+V). When you are prompted for the paste coordinates, 

type 0,0 (zero comma zero) on your keyboard and press Enter. 

Then press ESC to get rid of the ghost world that will still be 

attached to your cursor.  

Save your new map and close the original export map – with or 

without saving it. This map has served its purpose and will only 

be required again if you ever lose or accidentally corrupt the new 

map.  

Step 6 – topographical coloring  

Hide the GRID sheet and use the Change Properties tool to 

convert all the contours to hollow black polygons.  
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Hide the CONTOURS 

SEA sheet and select 

color number 192 from 

the palette. This should 

be a pale green shade at 

the left-hand end of the 

fourth row up from the bottom of the palette. This is the color 

that represents the sea-level land contour.  

Use Change Properties to make the first contour solid in this 

color.  

Next, select color 193 – the second shade of green on the scale. 

Change the properties of the second contour to this color.  

Progress in this 

manner up 

through the 

land contours, 

shading each 

successive 

contour the 

next color in 

the series from 

left to right on 

the color 

palette, and 

then continuing 

along the row 

beneath until 

you have 

colored all the 

contours and 

have 

something like 

this (right).  

You might see 

that there is an 

extra contour 

remaining in 

this example 

that goes 
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higher than the maximum white shade – a tiny black dot at the 

top of the mountain.  

Fortunately, the extra contour in the 

Jerion map was so small that it was 

possible to delete it without too much 

harm being done. This (left) was the 

largest part of the extra contour on the 

tallest mountain.  

Once you have completed the land 

contours, show the CONTOURS SEA 

sheet, while keeping the CONTOURS 

(LAND) sheet visible.  

Pick a spot to zoom into where you can see one of the deepest 

spots in the ocean as well as some of the coast.  

 

Work on the sea 

contours in the same 

way that you did with 

the land contours, 

starting with the topmost contour and the palest blue color 

(number 239) at the right-hand end of the second to last row of 

the palette.  

Work left from this point so that the sea contours become 

gradually darker the deeper you go.  
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It is virtually impossible to select the bottom-most contour of the 

sea, since it exists over the extent of the map like a background 

but usually cannot be selected without selecting at least one of 

the other contours. However, since it is no longer visible as an 

outline anywhere inside the map, you can safely ignore it.  

Draw a rectangle with a solid fill of the deepest blue on the scale 

on the BACKGROUND sheet, using Attach to pin the corners to 

the exact extent of the sea contours. This will give you the color 

fill of the lowest contour and complete the topographical 

shading.  

Step 7 – Making a frame  

Make the MAP BORDER layer active and hide all but the 

BACKGROUND sheet. Copy the background rectangle onto the 

FRAME sheet. Hide all but the FRAME sheet and from the Draw 

menu pick Offset. Ok the default settings, and when prompted at 

the command line for a distance, enter a substantial number. 200 

was right for the width of the frame around Jerion.  

You will be asked to pick an entity. Pick the rectangle. Then you 

will be asked to pick a side. Click once outside the rectangle and 

rock the mouse wheel a fraction to force a refresh.  

You now have a second rectangle that is identical to the first but 

larger all the way around by whatever distance you defined. Use 

the MultiPoly tool to create a frame from these two rectangles, 

move the altitude bar into place, and show the rest of the map.  
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From this point the rest is up to you. A finished copy of the Jerion 

vector map is available in the CA155 folder if you are looking for 

ideas.  

Stage 3b - Using images from Wilbur in CC3  

You have already done all the sculpting and eroding to make 

your world look good. With a little extra color work in Wilbur you 

can bypass the FT3 stage and produce a regular bitmap image for 

use in CC3 as a background.  

Step 1 – Setting the land and sea color schemes  

Open [Your filename] complete.mdr in Wilbur, and from the 

Texture menu click Shader Setup…. This will open the Lighting 

Settings dialog. Go to the Altitude tab and set Lightness Max: to 

zero (ringed red on the right).  

Click the Color List… 

on the Land panel 

(ringed blue), and in 

the Edit Color List 

popup (below, right) 

click Load…  

Navigate to the 

Wilbur Color 

Schemes folder 

within the CA155 

folder, and pick any 

one of the files that 

have land as the 

second part of the 

file name.  

Repeat the process for the Color List… on the Sea panel (ringed 

green, above right). Pick one of the color schemes with ‘sea’ in 

the second part of the file name.  



 

 

26 

Some of the sea color 

schemes have extended file 

names that indicate specific 

gamma settings. For 

example, Natural – sea 

(gamma 0 point 1) looks a 

lot better if you change the 

default gamma value in the 

Edit Color List dialog to 0.1, 

instead of the default value 

of 1. Gamma values either 

side of 1 have the effect of 

shifting the colors in the 

selected color scheme 

towards the end of the scale.  

Wilbur color schemes available in CA155:  

    

Atlas Old map Natural Desert 

    

Arctic Parchment dark Parchment light Volcanic 

There are no rules about having to use a sea that is paired by 

name with the land you like. Mix and match – pick a 

combination that you like.  

You can modify the schemes or make your own by 

deleting/adding or editing the individual colors that are listed in 

the Edit Color List popup. You do this by picking the color you 

want to modify. The way your edits affect the color scheme are 
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immediately reflected in the sample bar on the left-hand side of 

the dialog. If you make one you like you should save it with its 

own name in the Wilbur Color Schemes folder. Changes made to 

color schemes in Wilbur will vanish beyond recall if they are not 

saved using the Save… button.  

There is no undo button, so if you have made a scheme that is 

nearly but not quite perfect, it is best to save it regularly so that 

you can reload the saved scheme if anything goes wrong with 

the very next edit.  

Step 2 – Exporting the bitmap  

From the File menu pick 

Save as… In the Save as 

dialog open the Save as 

type dropdown box and 

pick PNG Texture (*.png).  

Save the png file in the 

same folder in which the 

resulting CC3 map will be 

saved, with a relevant 

name like [map name] 

atlas.png, or [map name] 

volcanic.png, according to 

which color scheme has 

been used.  

 

 

 

 

Step 2 – Create the new map file  

Open CC3 and start a new file using a template of your choice. 

The Jerion map has a default CC3 template. This choice was 

affected by a desire to use one of the attractive fills of that style 

as a frame.  

Set the dimensions of the new map to match the proportions of 

the image or images you just exported from Wilbur.  
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This will give you a resolution of 1 pixel per map unit when you 

import the map, which is a little on the low side. You can halve 

the proportions if you wish, but as you are no doubt aware, it is 

not the actual size of the map within the CC3 window that 

matters but the size at which you choose to export the map.  

Save your map with an appropriate name in the same folder as 

the background images.  

Step 3 – Import the background image(s)  

If you have more than one background image to insert in the 

new CC3 map, create as many new BACKGROUND sheets as you 

need. Name each one according to which file you intend to insert 

on it; for example BACKGROUND volcanic or BACKGROUND 

Atlas.  

Make a new layer called BITMAPS and make this the active 

layer.  

Switch on the snap grid, and by right-clicking the Grid button 

pick a suitably large-scale grid that is visible at zoom extents and 

which gives you a snap point at all the corners.  

Make one of the BACKGROUND sheets active, and from Draw 

pick Insert File…  

Pick the background image for the selected BACKGROUND sheet 

and ok.  

A popup will appear, warning 

you that CC3 can’t store the 

file path. Pick Store the file’s 

path relative to current 

drawing and click OK. This 

will mean that if you move the 

CC3 file you will need to 

move the background images 

with it.  

Place the first corner of your inserted map at the origin. You can 

either click the origin if you know where it is, or you can type 0,0 

on your keyboard and hit Enter. Extend the image outline to the 

top right corner of your map to fill the background, and click to 

finish the operation. Repeat this process for all the background 
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images, placing each on its own BACKGROUND sheet so that you 

can hide and show whichever one you want.  

Step 4 – Exporting the map  

When you start to add information to your map bear in mind that 

the maximum size at which this map can be exported and 

remain nice and sharp is dictated by the bitmap background. For 

maps created according to the instructions in this mapping guide, 

an export of around 2000 x 1000 px from the Jerion map will 

produce a reasonable image, but if you go larger the bitmap may 

start to look fuzzy or pixelate.  

 

 

 

If you want to make a larger background image you will need to 

go back to the beginning of Stage 2, open the MDR file that was 

exported from FT3, and scale it up in size before erosion.  

You can scale an image in 

Wilbur from the Surface menu, 

by picking Resample and Simple.  

Enter your desired height and 

width in the boxes provided and 

click ok.   
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Doing Stuff With Wilbur, by Joseph Slayton  

Fun With Wilbur (Volumes 1 – 7), by Joseph Slayton  

Ink Blots to islands using Wilbur, by Joseph Slayton  

Mild Amusement with Wilbur Volume 6a, by Joseph Slayton  

There and Back Again, by Joseph Slayton  

Volcano, by Joseph Slayton  
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