Windows 10 not acknowledging CC3+ installation for additional products

Greetings,


New to CC3 and am trying to install on Windows 10 Home.

I was able to successfully install CC3+ but whenever I try to add any products or even the latest update it complains that it can't be found.

I've tried using the explorer that is present in some of the installers to find the ProFantasy directory or even the CCPlus directory under that, but to no avail.

Am I doing something wrong or is there a toggle I'm missing?

Any help would be appreciated, I am excited to churn out some maps for my players.


Thanks,


Brian

Best Answers

  • RalfRalf 🖼️ 16 images Mapmaker Administrator, ProFantasy
    Accepted Answer

    Hi Brian! Please try to run CC3+ once by right-clicking the the desktop shortcut and using "Run as Administrator" to execute it. Then close it down and try the add-on setups. Do they then work?

    If not, please send in a support request from your registration page and we'll sort it out through tech support.

    LoopysuealwaysnooneCalibre
  • alwaysnoonealwaysnoone Newcomer
    Accepted Answer

    Ralf,


    This worked for me. Did I miss something in the installation instructions or am I just that out of practice with Windows?


    I appreciate the help.


    -=ANO

Sign In or Register to comment.