Disappearing contours (One Day Worldbuilder CA 155)

UPDATE 2: Colors are sorted, too, I think. Looks like I didn't click "Attach" before I entered the copy position coordinates. I don't understand why that would affect colors, but it did.

UPDATE: So I seem to have figured out the copy/paste issue. After digging around more in the forum, I came across a post that recommended right-clicking on the copy/paste/move icon, rather than using the menu. I do not understand why it worked, but it did. The problem I am having now is with coloring the contours. Even though I select the pale green color from the palette (number 192 in the tutorial), a dark green gets painted. All of the colors are darker shades of the selected color. I am moving in the right direction, now, though.

I have worked through the One Day Worldbuilder tutorial a few times now, learning more about Ft3/Wilbur/CC3 each time. This last one, though, has me both stumped and frustrated. When I paste my completed map from FT3 into the CA 155 template for CC3, only the sea contours appear. I have tried 7 or 8 times this afternoon and evening to get it to work properly, even going back to FT3 and reexporting the world a few times.

From FT3, I export my world as a CC3 map:

I then open that map in CC3:

From there, I hide everything, except COUNTOURS (SEA), CONTOURS LAND, and GRID:

I open another instance of CC3, create a new file, and select the CA 155 template. Then I copy everything from the old map and paste it into the new one.

I then hide the GRID sheet:

Change properties on the contour sheets so that the fill style is black and hollow and this is what I get:

All of the land contours are missing. During the paste, I saw those contours being drawn, so I have to assume they made it over in the copy.

The really obnoxious part is that I've done this successfully one other time. I am at a complete loss on this one. Any ideas?


Sign In or Register to comment.