DD3 Wall Features Cutting not showing up in the Symbol Catalog window.

Software Version: CC3+ with latest patch (25)
Operating System Windows 10

Issue: when I click on the Wall Features Symbol on the tool bar and no symbols show up in the Symbol Catalog Window.

It was working until I selected the Symbol Catalog Setting and then selected advanced. In here I changed the symbol catalog to select a different set of doors. At this time it stopped working.

Thanks for your help

Comments

  • RalfRalf 🖼️ 16 images Mapmaker Administrator, ProFantasy
    Hi! What map style are you using? Try closing and re-opening the map to reset the automatically loaded filter for catalog settings. Can you still find the Wall Feature settings when you check the catalog settings again?
  • edited April 2020
    Thank you for responding; but I am still having the issue.

    I did the following steps:
    1. Restarted the application.
    2. Closed the file and reopened a new file
    3. Restarted the computer

    I am using the Dungeon Designer 3
  • RalfRalf 🖼️ 16 images Mapmaker Administrator, ProFantasy
    Hm, your properties are showing "Dungeon Jon Roberts" style where it should be "Annual Naomis Floorplans". That's the first thing you should change.

    The right-click the "Symbol Style Toogle" button on the left toolbar and choose "Master Filter Settings". "Load" the CA113 master filter and make sure the first option (CA113) is selected.

    If that still doesn't let you load the proper wall features catalog, right-click the Wall Features catalog button and click "Advanced" and check that you have the two settings shown in the image below. Make sure they load the correct symbol catalog file: @Symbols\Dungeons\Noami VanDoren\Wall Features.FSC and
    @Symbols\Dungeons\Noami VanDoren\Wall Features non-cutting.FSC
  • Thank you! That worked! For some reason the symbol catalog file location was empty once I changed it to @Symbols\Dungeons\Noami VanDoren\Wall Features.FSC it worked. Then I found the ProgramData directory with all of the symbols and now I understand how to configure it.
Sign In or Register to comment.