Sheets not applying to all polygons

Good morning,

another day, another weird thing the newbie stumbles into ;-)

As you can see in the attached pic, I created different polygons with different fill styles. They are on different layers but on the same sheet. The sheet has an Edge Fade Inner effect on it, but it does only get applied to one layer.

What am I doing wrong this time?


  • edited March 19
    "...only sees the outline of all the shapes combined..."

    Ah! So that's the reason! I assumed it applied to each polygon object. I tried to save some sheet clutter and put everything with the same effect on the same sheet, but if this is how CC3+ works, then I'll just have a dedicated sheet for everything.

    And the yellow thingy is the map border I painted over. Everything to the left will be cut. Sooner or later I will have to learn how to make nice borders, haven't really looked into them yet. Do I just paint polygons on the border layer/sheet or are there pre-sets?

    A copy sheet option would be nice, btw.
    I know I can create a new sheet and copy/paste the sheet effects, but just copy, rename, done would be even smoother. Just in case ProFantasy need any ideas for future patches. Or CC4, if that even is a thing.
  • LoopysueLoopysue 🖼️ 9 images Mapmaker ProFantasy
    Oh I see!

    Most templates have a sheet and layer called SCREEN, on which there is usually a white polygon that nicely masks anything that falls outside the actual frame to tidy up the edges in the CC3 view. If you have deleted that sheet as 'extra to requirements' you may need to add it back in again and draw a fresh new white polygon on it. There are a number of ways to draw it, but the result is the same - an invisible white border that lies just underneath the FRAME and on top of everything else.

    If you also put this SCREEN on the layer called SCREEN you can freeze it so that it doesn't interfere with your drawing as you work.

    I don't know what Profantasy plan to do, but I'm pretty certain there will be a CC4.
Sign In or Register to comment.