CC3Patch5 and Vista - Install not found error

Hey folks,

I did some searching but did not find any thing on this, perhaps this forum is yet too new.

I've had to reinstall my CC3 on a new Vista box and although CC3 opens and seems to run OK, when I try to install the CC3Patch5 the patch errors out saying that it cannot find that I've installed CC3 and to install it.

Anyone else seen this error and/or do you know how to resolve it?

Reinstall CC3? and then try patch again?

Thoughts?

Thanks,

Romdryl - a.k.a. Mike

Comments

  • MonsenMonsen 🖼️ 43 images Mapmaker Administrator
    Make sure you install the patch with the same user as you installed CC3 with. Vista can be a bit fuzzy on what users you are actually using when.
    Usually, both CC3 and the patch should be installed by right-clicking on the installation executable, and selecting "run as administrator".

    Also there are some info in the PF Vista FAQ section. Not for the patch, but general installation advise.
  • Thanks Monsen,

    I uninstalled CC3 and re-installed it using Run as Admin. Then turned around and immediately tried the patch using the same install step, and go the same error.

    I happened to notice that it said to also *run* CC3, which I did, and attempted to create a new map. Although the system crashed, it was enough to kick it loose and allow the patch to complete.

    So it seems the issue here is that I didn't take enough steps within the program to allow it to be recognized as installed.

    Problems solved now though.

    Thanks,
Sign In or Register to comment.