Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    Just reinstalled CC3+ and addons using Crossover on my mac. Went super smooth, but fonts are GIGANTIC. Anyone know how to solve this easily?

    Thanks in advance,
    Michael
    •  
      CommentAuthorMonsen
    • CommentTimeMay 9th 2020
     
    This is a know issue with running CC3+ through Wine (which crossover is based on). The font calculation is weird.

    The workaround to fix this is to turn off the 'Use New Metrics" for fonts. With this off, the sizes should be quite similar (It will be exactly similar to a windows installation if use new metrics is turned off there too, but it will still be quite a close match for most fonts even if compared to windows with this option on).
    You'll find this option in the Text Properties dialog box. This is a map-spesific setting, and I believe all maps have it on by default, so you need to manually turn it off for every new map.
    Existing text in a map can quickly be fixed by using Change Properties on all text in the map (Just select by entity type 2D Text) and change the text properties to turn this option off.
  2.  
    Thanks I'll give that a go. I appreciate the fast response!
    • CommentAuthorsuntzu
    • CommentTimeMay 10th 2020
     
    unfortunately that only works for some maps , sue's orde-on-the-rock map is one that doesn't work with that option
    • CommentAuthorLoopysue
    • CommentTimeMay 10th 2020
     
    Sorry suntzu!

    Maybe it would be better to have that new metrics toggled off by default? I never even realised what it did.

    Remy - if I set it to off when I create a new template will it stay that way?