Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthortim79b
    • CommentTimeApr 19th 2020
     
    Hi all!

    Pretty new to this community, and I'm trying to use FT3 and CC3+ on windows 10.

    BEen having some issues with desktop links losing their targets, and within FT3, error messages when trying to load colour schemes - in particular that the lgt files cannot be found, but they are definitely there.

    It typically runs ok a couple of times after installation, then stops working properly.

    I am Running CC3+ v3.94 and FT3 v 3.0.21 under windows 10 v1909.

    No obvious items I can see in event viewer

    I am not aware of any log files associated with the programs.


    Any thoughts on this one?

    Happy to provide any more info that might be useful!

    Cheers
    • CommentAuthorLoopysue
    • CommentTimeApr 19th 2020
     
    Hi Tim :)

    Is the desktop link a general problem, or specifically only the FT3 and CC3 related links?

    When you shut down for the night, do you actually shut the machine down fully, or do you just put it to sleep? I remember I had a couple of issues like that with everything back in the days when I had a laptop and simply closed the lid on it once when someone knocked on my door.
    •  
      CommentAuthorMonsen
    • CommentTimeApr 19th 2020
     
    This sounds very weird.

    I've never had problems loading .lgt files that are there, but I know FT3 do have some issues with Windows UAC in general, so one thing you can try for FT3 is to install it somewhere outside the Program Files hierarchy on the computer, for example install it to just c:\FT3 or something, as this location won't cause things such as UAC virtualization.