Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorMstrCat
    • CommentTimeMar 15th 2020
     
    While working on a CC3+ map, when I created walls or rooms, the walls started acting oddly depending on zone level. Portions would become transparent depending on how close I was zoomed in. The walls seem to have odd breaks in them, and they aren't just visual artifacts since when I turn on sheet effects, there are shadows around the breaks. Pictures are attached showing the corridor and room with the newly created walls. I thought it might be a glitch, so I saved the map, closed everything and rebooted the machine. When I resumed working on the map, I get the same behavior.
    I'm sure this is a result of user error, but I can't figure out what I'm doing to cause breaks in walls in corridors. Anyone seen this behavior before and know what causes it?
      breaks in walls.png
    •  
      CommentAuthorMonsen
    • CommentTimeMar 15th 2020 edited
     
    It's an issue with that particular fill. That fill is actually one of the first attempts at raster fills, back from the CC2 days, and isn't part of the modern DD3 style, but it seems to always find itself linked from the template.

    Anyhow, it is easy enough to fix, just click the fill style indicator in the top right, go to the bitmap files tab, select 'Stone' from the dropdown, and enable the option 'Tile to fill' for it. Then just click OK.
      Image12.jpg
    • CommentAuthorMstrCat
    • CommentTimeMar 15th 2020
     
    Thanks for the help :) I certainly wouldn't have ever come up with that as an answer, especially since the breaks produced shadows. The solution above works as described.