Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    You can probably tell I'm working my way through the Tome of Ultimate Mapping. I've hit another problem with one of the tutorials about using perspective in overland maps (p.178).

    I've followed the tutorial to the letter using PSCALESETUP. But when I execute the PSCALEX command the shape of the map does not change to perspective view and when placing symbols after executing the PSCALEON command, the symbols do not scale when moved around the map on the cursor and placed.

    Can anyone help a newbie?
    •  
      CommentAuthorMonsen
    • CommentTimeMar 14th 2020 edited
     
    When running PSCALESETUP, did you place the vertical low position at the bottom of your map and the vertical high at the top? Did you use sensible values for the scaling at these two points? (for a bit of an extreme example just for testing, try 4 at the bottom and 1on the top).
    Also, when running PSCALEX, the program should ask for a selection. You did select the background and then then 'Do It' during this, right?
    Generally, make sure to keep a good eye on the command line and do what it asks.

    If you are making a 1x1 map as in the tutorial, also make sure that SNAP is turned off, otherwise you'll struggle getting those points placed at all, because default snap positions for overland maps are much larger than the size of this small map.
  2.  
    Yep I followed the tutorial to the letter and nothing. Did as you suggested and used larger values and nothing again. Snap is off.
    •  
      CommentAuthorMonsen
    • CommentTimeMar 15th 2020
     
    Hmm. Seems there is a minor issue where. Not sure why I didn't encounter this when I made that tutorial, but it simply refuses to operate on a 1x1 map. Try using a 2x2 map as a base instead.
  3.  
    Yep the 2x2 map worked when I used the PSCALEX command, but the perspective scaling on symbols is still not working when placing them on the map after using PSCALEON command. :-(
  4.  
    TBH I could just ignore this problem and move on to making my other maps, but I'd really like this option available for me in the future for making some interesting maps of small regions or cities.
    •  
      CommentAuthorMonsen
    • CommentTimeMar 17th 2020
     
    hmm, that's strange. Once I set up the map as 2x2, everything works fine for me.
    You did change the scale of the symbols before you started, right? On a 2x2 map, the default symbol scale is 0.002, which is so small that it is difficult to observe the effect. 0.02 is probably more appropriate.
  5.  
    Yep I changed the scale of the symbols before I placed them, no result. I've recently in stalled all the Vintyri™-distributed Add-Ons for CC3+. Could this have had an effect?
    • CommentAuthorLoopysue
    • CommentTimeMar 18th 2020
     
    Its common practice to reinstall the latest CC3 update after installing new add-ons.

    Try doing that and see if it works then.