Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    Ok, for some maps that I make, everything loads smoothly. But for one specific map I've been making for a while now, everything just takes longer. To zoom, it takes some time to load. To erase, the same thing. Every function is just slower, and it seems as though its a problem with the file. Any fixes?
    • CommentAuthorShessar
    • CommentTimeFeb 6th 2020
    What type of map is it?

    Extremely large cities just lag. Turn off effects and hide sheets that you don't need to see while you work.

    World maps that have a large number of nodes on coastlines, plus rivers, plus contours can really bog a map down. You can run the SIMPLIFY command (type it on the command line) on some of the entities to reduce the number of nodes. See if this helps.
    No, its not the sheet effects, and its not a city map. Its a rather simple island. I turned off effects and its still just slow.
    It just seemed like, one time, I opened the map and from then on, it just became slower to do anything. I don't even have the skill or time to dig into the heart of CC3, so its pretty basic - I have maps with more detail that don't do this. Thanks anyway - I don't really know what to do. The SIMPLIFY command also just left it the same. Its really weird
    • CommentAuthorJimP
    • CommentTimeFeb 6th 2020
    Have you scanned your computer recently ?

    I scan mine weekly for viruses and trojans. The software I use also defrags the hard drive. Of course, if you have a SSD, defraging may not do anything.
    • CommentAuthorLoopysue
    • CommentTimeFeb 6th 2020
    I think defragging is done automatically in Win 10.
    • CommentAuthorJimP
    • CommentTimeFeb 6th 2020
    Doesn't seem to on mine. But I don't trust MS Windows 'maintanence'.
    • CommentAuthorLoopysue
    • CommentTimeFeb 6th 2020
    Maybe you switched it off at some point. I know its possible. I leave mine on because it seems to do ok.

    @thePyromaniak - if its not anything that Shessar suggested (which covers all the usual suspects), I recommend sending a copy of the FCW to tech support. It sounds like something a little more out of the ordinary.

    Just before you do, though, check that you haven't got any sheet effects on the whole map. A blur on the whole map can make everything really heavy, and it might be so slight that you just don't notice it.

    You do that by picking the Whole Drawing radio button above the effects panel on the Sheets and Effects dialog.