Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthordanjr
    • CommentTimeFeb 1st 2020
     
    So I am taking an old Forgotten Realms city map and trying to add in more modern building symbols instead of the basic ones.

    For some reason when moving he symbols around they just change orientation.
    I have tried changing the snap, grid attach and the like but that hasn't changed the random acts.

    From looking at it, it appears that the object is trying to attach to the old building symbols.
    I can't really remove those, due to needing them for sizing and orientation of the new symbols.

    Thanks for any input.
    • CommentAuthorLoopysue
    • CommentTimeFeb 1st 2020
     
    It sounds like they are snapping to various different polygons just like they would to align themselves to a road. If you want to stop it you can either hide all the unnecessary polys or turn off the smart tracking by right clicking to open the options on the symbol placement. Once you've done that, though, you will have to align them by hand.
    • CommentAuthordanjr
    • CommentTimeFeb 2nd 2020
     
    Smart tracking was exactly the problem. Thanks so much.
    I clicked the options tab, hoping a command would be in there. Didn't even think of the right click.
    • CommentAuthorLoopysue
    • CommentTimeFeb 2nd 2020
     
    You're welcome :)

    The other trick, I think, is to freeze the layers on all the other polys while you are placing the buildings. The smart tracking ignores them then.