Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorFarsightX3
    • CommentTimeDec 17th 2019
     
    This is super weird. I am typically a pack rat for files and always keep my old files. When I want to make edits to .fcw files I always copy the file, rename it and work from there. It's my 'version control'. When i did that, I noticed on one of my maps, that the Sea pixelation is terrible. On my old file it's working just fine.

    It's the Default Sea fill for my background. Hermin Wielink Annual.

    On both files, in the Fill Style Properties, I only mess with the check box of "scaled" and the numbers associated with 'width' and 'height'. My map dimensions are 8500 x 6000, and my default symbol scale is 7.5. With that default symbol scale, all of my fills are at 750.000 x 750.00. This is the same on both old and new files. What is the reason for the fill pixelization?

    Any quick help would be fantastic. Thank you all!

    Below is the Sea fill with pixelization.
      Sea Pixelation.JPG
    • CommentAuthorFarsightX3
    • CommentTimeDec 17th 2019
     
    Sea with the same properties with no pixelization.
      No Sea Pixelation.JPG
    • CommentAuthorLoopysue
    • CommentTimeDec 17th 2019
     
    Hi Farsight :)

    Click the hourglass on the left and check the resolution settings in the display speed. The default setting is Automatic, High. You can force the display to show VH resolution by picking Fixed, Very high, but this is not recommended if you have a lot of stuff on your map as it can slow things down quite a bit.

    The other thing you can do is mess with the Fil Style Resolutions (Advanced) button, but that's a last resort for me. I get a bit lost when I go that far. I usually just set it to Fixed, High (not Very High).

    If you change the setting to Fixed you might want to reset it to Automatic before rendering.
    • CommentAuthorFarsightX3
    • CommentTimeDec 17th 2019
     
    Yay! Sue (or Mouse) to the rescue! Thanks so much that worked like a charm! That make's sense now! Ugh. There is still so much little things to learn! haha!

    By the way, I've been lurking on the Cartographer Guild forums again and rummaging through some finishes/regional maps and I saw you on some postings. Shh. I won't reveal your name on there :)))
    • CommentAuthorLoopysue
    • CommentTimeDec 18th 2019
     
    You're welcome :)

    They know who I am at Cartographer's Guild anyway - those who have been there for longer than a year ;)