Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorRobPappin
    • CommentTimeDec 1st 2019
     
    I have been having trouble with the fills in CC3+, but only recently. I started a new map and wanted to lay down some areas (usingSS4- Schley) with cobblestones. Well there is really nothing to see at all and the textures are all pixelated and unrecognizable as cobblestones. I am having the same problem with walls. It is like the program has turned on me and said, "screw you, we quit!). It is very frustrating and I have tried to go in and adjust the scale but with no good results. I may be missing something very simple, and I apologize in advance, but any help would be most appreciated.

    Thanks, Rob
    •  
      CommentAuthorMonsen
    • CommentTimeDec 1st 2019
     
    Are the fills you are using from the same add-on as the actual map you started, or have you imported additional fills into the map? In the latter case, fills for different map types are mad with different resolutions in mind, and may not look correct immediately.

    First step is to set the scaling of the fill so it is correct. If you find it is too blurry to figure out, try setting the quality temporarily to Fixed - Very High in Display Speed Settings .
    Once the scale looks right, go into Display Speed Settings (set the resolution back to automatic - high) and then click the fill style resolutions buttons. Now, I find the easiest way to approac this is to just divide all the values in here by 2, then hit OK on both dialogs to close them (check the 'Redraw on OK' checkbox before OK'ing the main dialog). If the fills are still not appropriate, go back in, divide the numbers by 2 again, and continue testing untill you are happy.

    Note that you could just have set it to Fixed - Very high and stopped at that, but that causes CC3+ to always use the very high resolution fills, which is not needed for a zoomed out map, and will affect performance. It is therefore generally better to tweak the numbers so you get a reasonable result, while still letting CC3+ pick the appropriate resolution automatically depending on zoom level.
    • CommentAuthorLoopysue
    • CommentTimeDec 1st 2019
     
    I had this problem a while back.

    Click the hourglass button on the left and see what Display Speed settings you have.

    It may be that for some reason these have been fixed at Low or Very Low. Click the top radio button and pick High.

    If you are still having trouble click the "Fill style resolutions (advanced) button and see if they are the same settings as you find if you open other dungeon maps.

    (I am sorry - I don't know enough about these advanced settings to be able to tell you what they should be for a dungeon map. The settings below are for a City template and may not be appropriate for your map)
      2.png
    • CommentAuthorLoopysue
    • CommentTimeDec 1st 2019
     
    Oops!

    Ninjad by Remy again! LOL!

    His instructions are invariably better than mine because he knows a lot more than I do ;)
    • CommentAuthorRobPappin
    • CommentTimeDec 1st 2019
     
    Posted By: MonsenAre the fills you are using from the same add-on as the actual map you started, or have you imported additional fills into the map? In the latter case, fills for different map types are mad with different resolutions in mind, and may not look correct immediately.

    First step is to set the scaling of the fill so it is correct. If you find it is too blurry to figure out, try setting the quality temporarily to Fixed - Very High inDisplay Speed Settings.
    Once the scale looks right, go intoDisplay Speed Settings(set the resolution back to automatic - high) and then click the fill style resolutions buttons. Now, I find the easiest way to approac this is to just divide all the values in here by 2, then hit OK on both dialogs to close them (check the 'Redraw on OK' checkbox before OK'ing the main dialog). If the fills are still not appropriate, go back in, divide the numbers by 2 again, and continue testing untill you are happy.

    Note that you could just have set it to Fixed - Very high and stopped at that, but that causes CC3+ to always use the very high resolution fills, which is not needed for a zoomed out map, and will affect performance. It is therefore generally better to tweak the numbers so you get a reasonable result, while still letting CC3+ pick the appropriate resolution automatically depending on zoom level.


    Hi Monsen..yes I am just using the bitmaps and such from the default SS4. I have not created anything new (and probably won't given that that seems really challenging). So I followed your advice and set the bitmap to Very High in that settings area and it very quickly fixed the problem. I now have it set to high and it is all just fine. I tried going through the other steps in the rest of you post but didn't have any success. I am just happy that the fills look like what they are supposed to. I am a graphic designer and in Adobe InDesign you can set the display settings to high, but with some impact on performance. Settings on low in the application produce very pixelated results, even though the end result will be fine. It is simply while working in the application to improve performance. Now you have shown me how to make those adjustments in CC3+. Thanks for your very helpful advice. Cheers! And Cheers to Loopy Sue as well! Your help is always great and appreciated.
    • CommentAuthorRobPappin
    • CommentTimeDec 1st 2019
     
    And I have to say, once again, this is the finest community out there! Thanks all! It takes a village to raise a map!