Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorOokakiba
    • CommentTimeNov 7th 2019
     
    So I've had CC3+ for a while now, but I'm finally having time to work on it. However, I realized there's a bit of an issue that bothers me. When making the coast around my continents or islands, the coast has this light blue outline that appears. How do I get rid of this or at least make a coast line that looks nice? I've tried to look at tutorials and the Tome of Ultimate Mapping, but I'm still lost.

    I've attached a picture to illustrate the effect.

    Thanks guys for all the help!
      Coastline Help.png
    • CommentAuthorLoopysue
    • CommentTimeNov 7th 2019
     
    That's interesting.

    Did you use the Coast Outline drawing tool to make it?

    I just did one with mine, and the outline was nicely faded at the edge to blend it with the background ocean. I didn't have any pale blue line around it.

    Open the Sheets and Effects dialog and select the Sheet called SEA. When you do that, what sheet effects are listed as being on that sheet on the right hand side of the sheet list?
    • CommentAuthorOokakiba
    • CommentTimeNov 7th 2019
     
    I did use the Coast Outline drawing tool to make it.

    Under the SEA sheet effects I see "Edge Fade, Inner" and it applies to the selected sheet.
    •  
      CommentAuthorMonsen
    • CommentTimeNov 7th 2019 edited
     
    Looks like Outline have been enabled on the fill.

    Click the Fill style indicator in the top left, then select the bitmap files tab. Select the Sea_MS fill from the dropdown, and finally, check if the 'Outlined' check box is checked. If it is, uncheck it.
    • CommentAuthorOokakiba
    • CommentTimeNov 7th 2019
     
    It worked! Thank you!