Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorLoopysue
    • CommentTimeNov 5th 2019 edited
     
    This file was ok earlier today, but when I open it now I am immediately asked to pick a fill style before the map even shows.

    1.jpg

    It doesn't matter if I pick one, or cancel the dialog, the next bit is always the same.

    I want to change the fill of the stone texture patches behind these craters I've drawn, but when I use change properties I get as far as this

    2.jpg

    And then CC3 crashes.
    • CommentAuthorLoopysue
    • CommentTimeNov 5th 2019
     
    I don't know what to try.
    • CommentAuthorjslayton
    • CommentTimeNov 5th 2019 edited
     
    Requesting a fill style at startup can be a symptom of a corrupted cc3plus.xml file. It can also be a symptom of a corrupted drawing. What's happening is that something is trying to set a style that doesn't exist in the drawing. I don't recall the precise area that was causing this, but if you rename your drawing so that it won't automatically load at startup and the problem persists, please send me a copy of your cc3plus.xml file and I will try to see if I can figure out what got damaged. If it stops asking when you don't load the file, send me the drawing and I'll see if I can figure out what is wrong.
    • CommentAuthorLoopysue
    • CommentTimeNov 5th 2019
     
    It looks like the drawing, Joe, since the problem ceased to exist when it opened another file.

    I will attach it to a whisper for you below, since it is a commission piece.
    • CommentAuthorLoopysue
    • CommentTimeNov 6th 2019
     
    It turned out the map code was corrupted by something I did with the fill styles the last time it was open and working ok.

    Thank you so much for sorting it all out for me, Joe! :D