Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorDebinani
    • CommentTimeApr 30th 2009
    I'm a brand new user and am receiving constant crashes from the software on two different machines, so much so that it is unusable.
    Machine 1 is a very powerful Vista x32 desktop, Machine 2 is a gaming-grade Vista x64 laptop. Both machines have NVidia graphics chipsets.
    I installed the downloadable CC3 and patch 7 using Run As Administrator, and I also changed the shortcut to run the application as administrator. On the laptop I uninstalled from Program Files (x86) and installed to C:\CC3 as a troubleshooting step.
    The crashing is somewhat random but it seems to happen most often when attempting to select symbols. I receive the generic APPCRASH message in vista and the application closes. I can open most of the tutorial maps, but when I attempt to, say, select the mountain symbol set from the toolbar it will crash. I can create new maps and draw a few continents, but again when I try to select symbols it will crash. Sometimes I can create a new map, draw a landmass and put a bunch of mountains down, but it doesn't seem to last long before a crash occurs.
    Some of the example maps will open, but will present error pop-ups about not being able to perform an operation (like "9") and *then* crash.
    Any thoughts?
    • CommentTimeApr 30th 2009
    I'd recommend you try to contact ProFantasy Tech Support directly with this issue. Sounds like you have tried the most common troubleshooting steps.
    • CommentAuthorDebinani
    • CommentTimeApr 30th 2009
    I did, I was just hoping it was a common-enough occurance that someone would say "Oh, that old thing, just do x". I really hope I can get the thing working properly, I'd rather not have to excercise the 14-day guarantee. :(
    • CommentAuthorRob
    • CommentTimeMay 4th 2009
    He isn't the only one having this problem. I've already gone through Tech Support.. Vista 32 bit, installed how Linda told me to.. Random Crashes typically to do with dialog, symbol or clicking a button.

    tried running in compat and not in compat.. and worse is if you crash it about 5 times it suddenly becomes stable.. or some times if you load a map in stable etc.. it's not something that can easily be 'reproduced' each and every time but it's enough to put a damper in your mapping.
    It may be an issue with the new, free templates we recently released. Please do contact tech support as we want to get this fixed ASAP.
    • CommentTimeMay 5th 2009
    You might want to redownload and reinstall the CC3 Vector Styles available form the registration page, if you already got them. The templates had a certain issue that's been fixed - although we're not quite sure this is all there is to it.