Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    Hey All.

    After downloading the latest update, my Sheet Effects are no longer working, either on existing maps or new ones. Any ideas? Has the update reset something or have I selected something by accident?
    • CommentAuthorLoopysue
    • CommentTimeSep 24th 2019
     
    Hi Winterblight :)

    Before we assume this is down to the update, please can you check that the "Activate Sheet Effects" box at the top of the Sheet and Effects dialog is checked.

    If it is, then look in this folder: C:\Program Files (x86)\ProFantasy\CC3Plus, for this driver: "CC2Per.dll" (which you may or may not have - depending on when you downloaded the update installer). If its there, delete it.

    I hope that helps :)
  2.  
    Hey Loopysue,

    Activate Sheet Effects is selected. I've tried toggling it on and off, but no joy. I can't see "CC2per.dll" but there is a "CC2pro.dll" is that what you mean?
    • CommentAuthorLoopysue
    • CommentTimeSep 24th 2019
     
    Hmmm.

    It was definitely per, not pro, unless the person who told me made a typo. If that was the case, though, I think one of the others with problems resulting from the update might have said by now. I've spread these instructions over several threads so far.

    If Remy ("Monsen") isn't around to comment in the next few hours - or any of the PF team / other experts who are more technical than me, it might be best to send a request for help to Tech Support. There's a handy tab in your account page to do that if you need to. I would give it a couple of hours first though because you might be lucky right here.
    • CommentAuthorLoopysue
    • CommentTimeSep 24th 2019
     
    If you want I can try opening it on my PC, which is working fine since the update - see if the effects are working for me?

    You can upload the FCW as an attachment if you would like that?
  3.  
    Thanks. I will check in tomorrow to see if there is any other input. What is FCW?
    • CommentAuthorLoopysue
    • CommentTimeSep 24th 2019
     
    Ok.

    Please can you let us know what it was so that we can help others?

    The files you save in CC3 are all Filename.FCW
    •  
      CommentAuthorMonsen
    • CommentTimeSep 24th 2019
     
    Definitively don't delete cc2pro.dll. (For reference, deleting the cc2per.dll file is just a fix for those that gets the error messages on startup about not being able to open some settings files. Anyone who owns perspectives is actually supposed to have this file, the error is just if you have this file, but not the other required files for the add-on.)

    Have you tried simply rebooting your computer?

    Also, it might be worth trying to re-install the latest update (If you get an error message during the installation about not finding fcw32.mac, hit the ignore button, it sometimes happens during an update reinstall, but it isn't anything serious, just a weird error that sometimes turns up)
  4.  
    Hi Monsen,

    Yes, I've rebooted the computer. I will try and reinstall the update

    Thanks
  5.  
    No joy with the reinstall. Same thing, Sheet Effects not working. Is there something that I could have selected that would stop that from working?
    •  
      CommentAuthorMonsen
    • CommentTimeSep 25th 2019
     
    Not globally. There are certain things you can do to a map that makes the effects stop working in that map, but there is no global off-switch, and since you have problems with both new and existing maps, this isn't a per-map problem.

    I recommend you contact ProFantasy Technical Support, they should hopefully be able to help you troubleshoot and fix this.
  6.  
    Thanks, i've contacted technical support as you have suggested
  7.  
    I am having this issue as well - please let us know what tech support comes up with!
  8.  
    I did notice some odd behavior when I was installing Update 22. I got a message that I did not have Microsoft Visual C++ 12.0, and that the installer would need to install that before it could install the update. It did so, and everything seemed to go fine. But… When I reinstalled the update, it again noted that I needed MVC++ even though it had supposedly installed it the last time. I checked my installed programs and after a little research to find out that version 12.0 is the 2013 release I confirmed that I do actually have it installed on my computer, in both the 32 bit and 64 bit. I don't know if this odd behavior has anything to do with sheet effects not working, but thought it was worth mentioning.
    • CommentAuthorbrustmlj
    • CommentTimeOct 4th 2019
     
    I am having exactly the same problem since the latest update. I have also opened a technical support request.
    • CommentAuthorjslayton
    • CommentTimeOct 5th 2019
     
    Does this problem with effects occur with all effects or only with some effects like Edge Fade?
    Would it be possible for me to get a copy of your map that shows the behavior with Update 22 to take a look at it?
    • CommentAuthorjasales
    • CommentTimeOct 5th 2019 edited
     
    I'm having this issue as well. It looks like Edge Fade, Inner isn't working as before with Percent of Drawing Extents Width.

    I have a map that is supposed to go to production today and found this error after a 40min export.

    Please advise.

    I have contacted Tech Support.
    • CommentAuthorjslayton
    • CommentTimeOct 5th 2019 edited
     
    There was a bug in 3.90 and earlier that caused the percent-of-drawing calculation for blurs on effects like edge fade to be incorrect. This bug was fixed in 3.91 and this change is likely the source of these reported problems.

    EDIT: Update 23 should fix this problem, so I am removing the suggestion that was intended to be at most a temporary fix. I apologize for not labeling it as such and for forgetting to recommend making a backup of drawings before changing anything...
  9.  
    Not to sound alarmist, but... It sounds like what you're saying is that we'll have to manually fix every effect that uses this sort of blur property, for every one of our maps that were made with previous releases.
    • CommentAuthorjslayton
    • CommentTimeOct 5th 2019
     
    Manual fixes is my (not ProFantasy's) current idea for this tiny instant of time for someone who absolutely needs something out today and doesn't want to revert to 3.90 (most likely by reinstalling). The next few days are likely to offer a better and official solution for users able to wait.
  10.  
    Cool, thanks. And thanks for the fix idea as well - I completely forgot to say that in my last post!
    • CommentAuthorjslayton
    • CommentTimeOct 7th 2019
     
    I was wrong about the original source of the problem (there are actually two problems, one that's the blur above and another one that's actually causing the difficulty with edge fade). To clarify, manually scaling effects size values should only be done if you have something that needs to be done immediately! I expect that a fix for the edge fade problem will be out real soon now and the fix will require reverting any manual scaling.

    Sorry about the confusion! And especially sorry about not mentioning to make backups before trying anything like manually changing values!
    • CommentAuthorbrustmlj
    • CommentTimeOct 7th 2019
     
    From my comment above I am having problems with all effects. I have a help request open. So far they have suggested reinstalling the Visual Studio Redistributable. This did not address the situation for me.
    • CommentAuthorLoopysue
    • CommentTimeOct 7th 2019 edited
     
    Brustmlj - PF user support is legendary for its excellence among those of us who've been here a while.

    Have you informed the person dealing with your request for help that this did not resolve the issue?
    •  
      CommentAuthorRalf
    • CommentTimeOct 8th 2019
     
    We've got a fix for the sheet effects problem in version 3.91. It will be released publicly soon, but if you want, you can already grab it here.
    • CommentAuthorLoopysue
    • CommentTimeOct 8th 2019
     
    I love Profantasy Tech Support :D
    • CommentAuthorjasales
    • CommentTimeOct 8th 2019
     
    The new fix posted above works very well! Thank you Ralf and all of Profantasy!
  11.  
    Sweet! Y'all have the BEST customer and tech support I've ever dealt with!
    •  
      CommentAuthorRalf
    • CommentTimeOct 9th 2019
     
    The new version is now available as an Update (23) or full setup from everybody's registration page.
    • CommentAuthorLoopysue
    • CommentTimeOct 9th 2019
     
    Excellent!

    Thank you very much, Ralf :D
  12.  
    Yes. Thanks Ralf. Tech support was awesome.
    • CommentAuthorWyvern
    • CommentTimeOct 11th 2019
     
    I notice the Forum information bar that appears temporarily at the top of the list when you visit the Forum is showing the latest CC3+ update as 23 (correct), but as version 3.93 though it's actually 3.92 as installed. Might be worth adjusting that in case someone thinks there's been an update they can't access.
    •  
      CommentAuthorRalf
    • CommentTimeOct 11th 2019
     
    Thanks, that was a typo. Fixed.
    • CommentAuthorWyvern
    • CommentTimeOct 11th 2019
     
    :D