Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorEricJ
    • CommentTimeSep 2nd 2019
     
    Running the latest version of CC3+ with all the addons installed. My os is Windows10.

    When I try to run CC3+ I get the icon on the taskbar and that's it the program's UI doesn't open.

    I've tried shutting down windows a couple of times and I've run CC3+ by clicking on a map file and also just running it from the start menu.

    It was running fine earlier.

    Has anyone else seen it do this?
    • CommentAuthorLoopysue
    • CommentTimeSep 2nd 2019
     
    I have a vague memory of it happening to me once, but I don't seem to have a thread relating to it, so it is possible that I went straight to tech support.

    Have you tried reinstalling the latest update?

    Its all I can think of suggesting, because this happened to me so very long ago that I can't remember how it was solved.
    • CommentAuthorEricJ
    • CommentTimeSep 2nd 2019 edited
     
    I also sent a note to tech support but I was hoping that someone here had gone through the same problem.

    I will try reinstalling the update and see what happens.

    edit:
    No good reinstalling the update didn't help.
    • CommentAuthortaustinoc
    • CommentTimeSep 3rd 2019
     
    Is it possible that Windows has decided you have a second monitor and moved it to that? Or that it's just been moved off screen? If you hold down the Windows key and hit the left or right arrow key at the same time, that should bring it back to the main screen. If that's what's happened.
  1.  
    I usually run a DD3 repair install to fix it when this happens to me - it usually happens on my Win10 PC when having sent it to sleep modus with CC3+ still open...
    Almost never get in trouble on my Win7 PC...
    •  
      CommentAuthorMonsen
    • CommentTimeSep 3rd 2019 edited
     
    Posted By: EricJI've tried shutting down windows a couple of times
    Have you tried rebooting the computer? In Windows 10, a shutdown is not the same as a restart, thanks to MS's fast startup feature. To get a proper clean startup of Windows, you need to perform a reboot/restart instead of a shutdown.
    • CommentAuthorjslayton
    • CommentTimeSep 3rd 2019
     
    CC3 sometimes does not restore correctly if closed while minimized (i.e. as an icon on the taskbar). Try right-clicking on the taskbar icon and selecting maximize to see if this is your problem.
    • CommentAuthorEricJ
    • CommentTimeSep 5th 2019 edited
     
    Posted By: Monsen
    Posted By: EricJI've tried shutting down windows a couple of times
    Have you tried rebooting the computer? In Windows 10, a shutdown is not the same as a restart, thanks to MS's fast startup feature. To get a proper clean startup of Windows, you need to perform a reboot/restart instead of a shutdown.


    Yes, I turn the computer completely off every night.
    • CommentAuthorEricJ
    • CommentTimeSep 5th 2019 edited
     
    Posted By: jslaytonCC3 sometimes does not restore correctly if closed while minimized (i.e. as an icon on the taskbar). Try right-clicking on the taskbar icon and selecting maximize to see if this is your problem.


    YES!!! That was it! It works again! Thank you very much!