Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorDargurd
    • CommentTimeApr 27th 2009
     
    Hi All,

    Many moons ago i created a city map using CD3. Ive just come to open the map again and found that instead of background graphics etc ive got red 'x's all over it.

    Anyone got any ideas ?

    Regards...
    • CommentAuthorJimP
    • CommentTimeApr 27th 2009
     
    Your bitmap fills are not where the map expects them to be.
    • CommentAuthorDargurd
    • CommentTimeApr 28th 2009
     
    OK after a bit of work i appear to be missing a tree pack. Anyone know what pack this symbol reference is from :-

    summer_tree_aa

    or

    tree_aa

    Any ideas ?
    •  
      CommentAuthorRalf
    • CommentTimeApr 28th 2009
     
    These are definitely not ProFantay files. Perhaps the CSUAC? Did you install that at some point?
    • CommentAuthorDargurd
    • CommentTimeApr 28th 2009
     
    I guess i must have got them from somewhere but it doesnt seem to be Profantasy or the CSUAC - i shall check the downloads. I wonder if they're part of the FR Atlas ive not reinstalled that yet.
    • CommentAuthorDargurd
    • CommentTimeApr 28th 2009
     
    OK i have found them in the CSUAC - but for some reason it isnt seeing the symbol when i open the map. I can see the symbols in CC3 but they show as X on the map.
    •  
      CommentAuthorMonsen
    • CommentTimeApr 29th 2009 edited
     
    Go into the symbol manager (Symbols -> Symbol Manager), select one of the red crosses, and click the "List" button. This will use the list function of the individual componetns in the symbol instead of the symbol as a whole, so you can see the file path used by the image. Make sure your files are stored in the same path (usually relative to the CC3 directory)

    (Note that this procedure seems to have a 50%+ chance of crashing CC3, so you may need to try a couple of times, and don't do it with a map with unsaved work)
    • CommentAuthorDargurd
    • CommentTimeApr 29th 2009
     
    Hi Monsen that does seem to have identified the problem. It would appear that when ive reinstalled the latest CSUAC files for whatever reason ive ended up with these files in a totally different file location to the one they were in previously. Is there a way i can redirect CC3 to look at the correct directory ?
    •  
      CommentAuthorMonsen
    • CommentTimeApr 29th 2009
     
    Not easily, AFAIK.
    If it is only a few symbols, you should be able to use the symbol manager to do a mass replace to replace a symbol with a bad path with a new "correct" one.
    • CommentAuthorDargurd
    • CommentTimeApr 30th 2009
     
    Thanks Monson - i will try that. If all else fails i will delete them and re-do the trees !