Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorjester
    • CommentTimeJul 24th 2019
     
    I created a map with CC3 originally, then continued editing it in CC3+. I let it lay for a while and now I'm coming back to it.

    It's using the Annual Midgard Style.

    When I draw rivers, there is a white line in the center of the River that doesn't go away. I don't understand where this comes from, when I start a new map using the Midgard Style and I draw a river, there is no white line. I'm using version 3.90.
    Can somebody explain why these lines won't go away? (it seems it's the polyline the river is based on.

    Additionnaly, I wish to open 2 maps at the same time to copy things from one to the other, but for some reason when I open a map it closes the other one. I can never have 2 maps open at the same time, even though it appears to be possible since you can minimize a map inside CC3+.

    Thanks a lot for your help, please see attached pdf to see my problem.
    •  
      CommentAuthorMonsen
    • CommentTimeJul 24th 2019
     
    The white line is just the guideline (frame) for smooth entities. Turn it off by hitting Ctrl+F or go to Tools --> Drawing Aids --> Toggle Frames

    CC3+ can only have one map open at the same time. You can have many view windows open on the same map, which is why you can manipulate the windows. To open a second map, just open a second instance of CC3+ instead.
    • CommentAuthorjester
    • CommentTimeJul 24th 2019
     
    Oh my god thank you so much I can't believe it was just that. I wasn't even aware that you could do this.

    Additionnal question:
    How can I copy from a map to another, then? I read somewhere it was possible but for the life of me can't find a way to do it myself.

    Also, is there a way to reset all the sheet effects to default? Because I messed up my effects and would like to restore the vanilla midgard setting.

    Thanks a lot again!
    •  
      CommentAuthorMonsen
    • CommentTimeJul 24th 2019
     
    Use clipboard copy (Edit --> Copy) and just paste it into the destination map. Make sure you properly complete the copy before attempting to paste (keep an eye on the command line)

    In the sheets and effects dialog, there is a dropdown labeled 'Effects Presets. Choosing anything in that box (including the current value) will reload the effects based on that preset. The already selected one should be the default for the current map type, so just select that again.