Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorLadieStorm
    • CommentTimeJun 11th 2019 edited
     
    I'm working on an underwater map. It's supposed to be an ancient civilization that sank into the ocean how ever many eons ago. I'm using one of the dungeon styles that has the funky water fills... the multiple colors that truly makes it look like flowing water... anyway... I've noticed that as much as I love the fills, they are too busy, and they hide what's going on beneath the surface, even using transparency.

    So Sue suggested I use a reversed inner edge fade to create a 'hole' in my ocean, where what's buried underneath will be seen. So I tried it... but I'm not getting the reversed inner edge fade.... I'm getting a traditional inner edge fade, where the edges are fading in toward the middle, instead of the middle edging out toward the edges.

    So what am I doing wrong?
    • CommentAuthorJimP
    • CommentTimeJun 11th 2019 edited
     
    I made the Transpoarency on the water sheet at 90%. I can bits of the symbols under it after that. The Edge fade Inner only shows, with the transparency setting I tried, only show symbols along the edges of the map.

    Well, now its not doing it. Argh.
    •  
      CommentAuthorMonsen
    • CommentTimeJun 11th 2019
     
    Either uncheck 'Reverse Opacity' or manually swap the two opacity valuses. The way you have it now, you've already set the values up for a reverse effect, and then you have checked reverse opacity, which reverses the reverse effect.
    • CommentAuthorJimP
    • CommentTimeJun 11th 2019
     
    Yeah, that works. Do what Remy said.
    • CommentAuthorLadieStorm
    • CommentTimeJun 11th 2019 edited
     
    well, it's almost right... but now there seems to be another issue. If you look at the image, the sides are nice and soft, as if you are peering down into the depths.

    But along the top and bottom, there's a hard line. Why is it doing that?
    •  
      CommentAuthorMonsen
    • CommentTimeJun 11th 2019 edited
     
    Those happens because CC3+ need to render the image in parts, and each part won't have access to effects defined in another part (If that was possible, it wouldn't need to render in parts in the first place). This is especially visible when you use huge effects like this one.

    Try running the EXPORTSETMPPP command, and enter 40000000 as the value. This will cause CC3+ to render the maps in MUCH larger chunks, resulting in much fewer passes (If 40000000 gives you problems, try 20000000 instead)
    • CommentAuthorLoopysue
    • CommentTimeJun 11th 2019
     
    This may be a moot point by now, since you do seem to have found a solution while I was out today, but I've posted an alternative solution over on your challenge thread just now.

    Sharp lines aside that's actually looking pretty cool, Storm :)
    • CommentAuthorLadieStorm
    • CommentTimeJun 17th 2019 edited
     
    Hey Monsen, I tried your idea, but it didn't seem to work. I am still seeing those sharp edges. Do you think you could take a look, and see if you can get it to render correctly? I only have 5 passes, as this image isn't THAT big... at least I don't think it is.
    •  
      CommentAuthorMonsen
    • CommentTimeJun 17th 2019 edited
     
    It is the number of passes that is the problem, you say you have 5 passes, so let us look at how CC3+ renders the image in passes.
    The below image is your export with some red lines on it to indicate the passes, notice how the sharp lines in your image line up exactly with the pass borders. To make this image work properly, it should be rendered in at most 3 passes (preferably one pass).

    Image1.png


    The EXPORTSETMPPP command I cave you controls how many pixels CC3+ will render per pass, in this image (Just a link, since it is too large for the forum) I've rendered it myself using just one pass by setting the value to 40000000. (I rendered it at 4000 pixels by 2667 with 25% antialias).
    • CommentAuthorLoopysue
    • CommentTimeJun 17th 2019
     
    The default setting is one zero less, which may be why Storm thinks she's done as you suggested. I for one find it very difficult to count the zeros when there are no commas in the line-up.
    • CommentAuthorLadieStorm
    • CommentTimeJun 17th 2019
     
    ahh... no, Sue, I didn't catch that... I will try it again.
    • CommentAuthorLadieStorm
    • CommentTimeJun 17th 2019
     
    That did the trick... this is what I have now.
      Ruins of Toqair42.JPG
    • CommentAuthorLoopysue
    • CommentTimeJun 17th 2019
     
    Phew!

    At last :D

    When there are more than 4 zeros in a line like that I have to hover the cursor over them and move it along as I count them! Heheheee :P
    • CommentAuthorJimP
    • CommentTimeJun 18th 2019
     
    Excellent map !