Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    I purchased this software earlier this year, but just got around to really tyrying to learn it.

    I have been looking for a way to find the properties of an entity on the map, and I think ivbe stumbled upon the answer to my queery on google.

    I was pointed to the "Extract Properties" tool that looks like a Dropper.

    However, upon clicking it, it just pulls up a 'Browse for folder' window that just says 'Select a folder' and has a dropdown list of locations across my computer.

    Is this supposed to happen? Am i doing something wrong? Im confused.

    Any help or clarification would be appreciated.

    Regards, Jaware.
    • CommentAuthorLoopysue
    • CommentTimeDec 27th 2018
     
    Hello Jaware :)

    If you want information about a polygon or symbol use the Info menu and List. A blue window will open listing all the attributes of the object(s) you have picked. When you have finished with the info window just click the cross to close it.
  2.  
    I think that works but what is going on with that tool?
    • CommentAuthorLoopysue
    • CommentTimeDec 27th 2018
     
    I don't know :)

    I've never used it.

    One of the others will probably explain it all, but if you want to know everything about all the tools you can get this information from the Tome of Ultimate Mapping - a 700+ page pdf book that is a kind of bible of CC3. Its available through the main webpage under Products if you are interested, and its always there no matter what time of day or night you suddenly want to know something in particular.
  3.  
    Thanks a bunch my kindly friend.

    and that sounds like a book that I need to study in depth.
  4.  
    FOr those interested, I think i found the probelm when i updated it.

    it just works as though intended now.
    •  
      CommentAuthorMonsen
    • CommentTimeDec 27th 2018
     
    A CC3+ version a few version back had a bug related to macros, which made it run the wrong macro, which is what happened here, and why updating fixed it.