Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorFarsightX3
    • CommentTimeDec 26th 2018 edited
     
    I was trying to install CC3 on my computer because I remembered that I had to have the regular CC3 path so I can extract the Dark Fantasy Symbol Sets. So I thought CC3+ was conflicting with it. Then I remembered they came with Tome of Ultimate Mapping and been meaning to purchase it. I did and went to try to reinstall CC3+ from the downloads of the registration page, it wouldn’t let me install it because it said it was a corrupt file. Makes no sense since I had it previously installed. If anyone can help I would much appreciate it.

    I tried to install an other program and it worked fine. Just not working for CC3+ or any CC3+ installer. So frustrating.

    Makes no sense since I have installed it on Windows 10 with no issues.

    I have downloaded a fresh installer with no avail : (((
      2.PNG
    • CommentAuthorFarsightX3
    • CommentTimeDec 26th 2018
     
    So after more research and not giving up, I found a solution. I found this thread here..

    http://forum.profantasy.com/comments.php?DiscussionID=7555

    And I deleted installer stuff off the registry. So far that worked.

    I get super impatient when bad things happen. I have to have it resolved now, so I put a web of stuff out to make sure I cover all of my basis.