Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorRobertR
    • CommentTimeOct 19th 2018 edited
     
    I have been trying to add an arrow at the end of a line. But it is not showing up.

    So I go to the first one and check the line with the arrow.
    Then I choose the arrow style. (I have tried to reverse them but got the same result)

    This is the result.

    What am I doing wrong?

    How do I type words into the command line?

    Thank you.
      2018-10-19_124948.jpg
      2018-10-19_124746.jpg
      2018-10-19_124546.jpg
    •  
      CommentAuthorMonsen
    • CommentTimeOct 19th 2018
     
    Try increasing the size of the arrow. Those values are in map units, and may be a bit small for what looks like a world map.

    As for the command line, just start typing (when no dialog are open)
    • CommentAuthorWyvern
    • CommentTimeOct 20th 2018
     
    You may find it more useful to simply draw a line and add a separately-drawn triangle to it, as I've found the automated arrows have an irritating tendency to allow the line to continue beyond the point of the arrow, which just looks wrong.
    • CommentAuthorLoopysue
    • CommentTimeOct 20th 2018
     
    Or simply a long thin arrowhead drawn as a poly, which can then be copied and rotated and pasted as many times as necessary?
    • CommentAuthorJimP
    • CommentTimeOct 21st 2018
     
    I have arrowheads on my Crestar site. vari-color symbols, 5 mile, 10 mile, and 20 mile length.

    symbols and templates page
    • CommentAuthorpvernon
    • CommentTimeOct 22nd 2018
     
    Or, if you have it, the warrow command makes nice arrows.
    It comes with the WW2 atlas and some of the annuals.
    • CommentAuthorpvernon
    • CommentTimeOct 22nd 2018
     
    A sample
      warrow.PNG