Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorGHawkins
    • CommentTimeOct 16th 2018 edited

    I recently purchased, amongst others, CC3+ and Fractal Terrains 3. I've been doing tutorials since, to get a bit of a grip on both programs.

    On the 13th of this month, I was able to create a world map in Fractal Terrains 3 and export that with a Full export function to CC3+. Upon opening it, it displayed literally everything (was to be expected). No problems there. I decided to export that same map from FT3 a few more times with different settings and such.

    Now, today I created another world and wanted to do the same. However, each save as a Campaign Cartographer 3 save results in a completely blank, white map. I have tried the various export settings but the result is the same each time.

    I have already tried hiding each sheet one by one, because I thought perhaps something went wrong in one of these, but that didn't work either. Then I tried doing it with the layers, but no joy there either.

    The original map I saved as a CC3 file on the 13th is still accessible in CC3+. Opening other maps already in CC3 save format is also possible, as is creating new maps. But it simply appears impossible to open any recently exported ones.

    I did a quick search regarding this problem but was unable to find anything related to this. If this is an already resolved problem, apologies for creating a new post.

    *edit: I have meanwhile continued digging and found out that in the map notes, the already exported map reads "Symbol Scale: 9.09" while the newly (malfunctioning) saves read "Symbol Scale: -nan(ind). I have however no clue as to how to get that solved.

    *edit2: I have done a full reinstall of everything. Removed all CC3+ and the addons entirely and Fractal Terrains, deleted any lingering settings and still, it exports only a white sheet.

    *edit3: It appears I have solved the problem, but I do not know why. I opened the projection window and changed the projection. Once I did that, Campaign Cartographer was able to load the export. Once I reverted back to the projection it was on, CC3 was also able to open that projection.

    I am keeping this open for now in the hope that someone will be able to explain what the problem was. I do note that the save now has a symbol scale attached to it, but I do not know why it went broken to begin with. And I'd very much like to avoid this in the future if at all possible.

    I do feel kinda dumb now that my first post on here is this...
    • CommentTimeOct 16th 2018
    Kind of weird problem, but my guess is that the coordinate data was somehow corrupted in FT3, which lead to a malformed export, and changing the projecting reset this.