Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
    • CommentAuthorN.johnston
    • CommentTimeSep 5th 2018 edited
     
    Hello, I recently purchased CC3+ with the Dungeon and City builder add-ons because I enjoyed the software after a few years of teaching classes using it.

    I've gone through the installation process a few times now (CC3+, add-ons, most recent update), but I keep running into the same error messages. The results of the error make using symbols impossible; they don't appear anywhere in the software or even the starting map. I've attached the error messages to this post.

    Here are my computer specs, in case it helps:

    OS Name - Microsoft Windows 10 Home
    Version - 10.0.17134 Build 17134
    Other OS Description - Not Available
    OS Manufacturer - Microsoft Corporation
    System Name - DESKTOP-IE89801
    System Manufacturer - MSI
    System Model - MS-7A71
    System Type - x64-based PC
    System SKU - Default string
    Processor - Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz, 4200 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date - American Megatrends Inc. 1.30, 6/28/2017
    SMBIOS Version - 3.0
    Embedded Controller Version - 255.255
    BIOS Mode - UEFI
    BaseBoard Manufacturer - MSI
    BaseBoard Model - Not Available
    BaseBoard Name - Base Board

    I've tried installing the base CC3+ software on my laptop with worse specs and it worked out fine, so I'm not sure what the problem is. Any fixes/insight would be greatly appreciated.
      ErrorMessage2.png
      ErrorMessage1.png
  1.  
    That dll is a CC file... If you just install CC3+, can you get it to run before you install any add-ons? It sounds familiar to me, but I can't find anything useful in a search.

    If you don't get an answer in the next half a day, I would reach out directly to support (through the support tab here; https://www.profantasy.com/service/registry.asp).

    Odds are one of the gurus will be along soon to let you know. I'm not one of them :)
    •  
      CommentAuthorRalf
    • CommentTimeSep 6th 2018
     
    Can you run a Windows update on your system? Does that help?

    Also, please download and install this Windows re-distributable: https://www.microsoft.com/en-us/download/details.aspx?id=40784 (use the x86 version "vcredist_x86.exe", even if you have 64-bit system).