Not signed in (Sign In)

Vanilla 1.1.4 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome Guest!
Want to take part in these discussions? If you have an account, sign in now.
If you don't have an account, apply for one now.
  1.  
    Hello community,

    I have a problem.
    If I click through the different categories (look at the pic in attachment, if you don't know what I mean) in DD3 for furnitures, they all have either the same items in them or clicking the buttons doesn't work.
    I have CC3+, with the latest update.
    Thank you!
      Frage.jpg
    •  
      CommentAuthorRalf
    • CommentTimeJul 19th 2018
     
    Have you tried starting a dungeon map first? If yes, which map style are you using?
  2.  
    Yes, I did. I tried it with different styles.
    After reinstalling the 17a Update the situation changed. Now everytime I go through the catalogues the following choose a setting window appears, but my selection isn't sved, so I have to choose a setting everytime I change the catalogue.
      Frage2.jpg
    • CommentAuthorLoopysue
    • CommentTimeJul 19th 2018
     
    That's a different filter than the one you had before when you showed the previous result on the FB page. Is it you changing the filter, or the variously different re-installations of the software?

    (the words in the 'Catalog settings filter' box at the bottom there)
  3.  
    It's me changing them, because I selected a different catalog.
    • CommentAuthorLoopysue
    • CommentTimeJul 19th 2018
     
    So you are actually typing the words in that box, or are they just appearing automatically when you click one of the offered catalogues?

    (sorry - I'm trying to figure this out and my brain gets a bit stuck on a bunch of similar questions sometimes)
  4.  
    No, I don't type them in, that's the menu that opens when I click one of the catalogs.
    So the program does understand what catalog to choose for what button up there, but it still does this everytime I switch between the catalogs
    • CommentAuthorLoopysue
    • CommentTimeJul 19th 2018
     
    Ummmm….

    I'm flummoxed!

    I am really sorry Felix, but I can't seem to reproduce this problem at all to be able to say what I did to make it happen.

    I think it may have to be Ralf to the rescue once again.

    Sorry Ralf - I failed.
    •  
      CommentAuthorMonsen
    • CommentTimeJul 19th 2018
     
    The select catalog settings window shows up because there are more than one catalog of that type (in that style) available. That is normal.

    What is weird here is that it seems like you have an unnamed version of the furniture catalog showing up at the top, even if clearly have selected the wall features symbols (as seen from the filter).

    I think you should try to remove that rogue catalog. Click the wall features button again, and with that window open, click the 'Advanced' button. In the new window that opens, confirm that the filters (to the right) still show as "Wall Features, Cutting" and "DD3 Color"
    Then click on the unnamed furniture catalog from he list to select it, and then hit the delete button to the right. Confirm if required, and hit ok in the dialog. Now try the buttons again.
  5.  
    You Sir, are a genius!
    It works now. Deleting the "rogue" catalog worked!
    Thank you